[Update - V56] Visual C++ Runtime Installer by burfadel

Discussion in 'Application Software' started by burfadel, Apr 27, 2015.

  1. MoKiChU

    MoKiChU MDL Senior Member

    May 15, 2015
    495
    1,464
    30
  2. dsx22

    dsx22 MDL Novice

    Sep 15, 2018
    1
    0
    0
    how can we get this working on windows xp? trying to run my old machine with C++
     
  3. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    12,907
    62,470
    340
  4. GlacialMan

    GlacialMan MDL Novice

    Feb 7, 2011
    29
    16
    0
    If you are referring to updating the VC++ packs on XP, I had the same problem, surely there are other good solutions but I solved using a tool made by @wilenty

    He makes various versions, I used the Basic VC++ (HC->High Compression or LC->Low Compression it's the same)
     
  5. Jim Dunn

    Jim Dunn MDL Novice

    Sep 26, 2018
    5
    2
    0
    #246 Jim Dunn, Sep 26, 2018
    Last edited: Sep 26, 2018
    It sure is hard finding the "latest version" of @burfadel's utility.

    P.S. Here are the latest 2017 links:

    https ://aka.ms/vs/15/release/vc_redist.x86.exe
    https ://aka.ms/vs/15/release/vc_redist.x64.exe
     
  6. Modge

    Modge MDL Novice

    Jan 7, 2018
    2
    0
    0
    Hello everybody, just asking, Burfadel is still working on his wonderfull utility right ?
     
  7. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    8,071
    15,254
    270
    Nope.
     
  8. hanschke

    hanschke MDL Senior Member

    Jan 8, 2008
    423
    32
    10
    which one I can take now? Wilenty is down too.
     
  9. ZRH3H

    ZRH3H MDL Novice

    Jul 31, 2019
    1
    0
    0
    where did you get all these installers, source please?
     
  10. wasabipham87

    wasabipham87 MDL Novice

    Mar 23, 2017
    16
    1
    0
    thats along time from latest update VSC++2012 (from 11.0.16030 to 11.0.61135.400) but im dont apply. Because when i read change log about it, i understand thats effect only apply to anyone using Store and apps follow. I using W10 LTSC and work with many software built for windows(i stopped embed Store to LTSC about 1year ago, dont
    interest anymore). I really think i fault to understand meaning of Project Centennial and bla bla. I guess its simple but it still challenge my brain:D. So upcoming, will i get any problem when using new software,... if i dont update 11.0.61135.400???? Anyone can explain for me!!! Thanks so much.
     
  11. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    12,907
    62,470
    340
    @wasabipham87
    both 11.0.61030.0 and 11.0.61135.40 are good to use
     
  12. wasabipham87

    wasabipham87 MDL Novice

    Mar 23, 2017
    16
    1
    0
    Thankyou. That make me consufused about a thing i dont clear.
     
  13. jraju

    jraju MDL Member

    Apr 6, 2013
    154
    7
    10
    Hi, i found the all in one very useful for some older applications to work and start correctly. i appreciate the author for his efforts.
    Normally errors keeps, that you are having the latest version and so could not install older version etc.
    i , by chance visited majorgeek com to download this , but could not make a comment there, Just clicking your name burf, i wa redirected to this link, in which i am already a member.
    well done,
     
  14. jselor

    jselor MDL Novice

    Aug 27, 2013
    14
    0
    0
  15. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    4,919
    5,084
    150
  16. erpsterm35

    erpsterm35 MDL Expert

    May 27, 2013
    1,254
    907
    60
    whoops. turns out I was wrong for Vista/2008 - KB3118401 also replaces KB2999226 on Vista/Server 2008 as well as attempting to install the KB2999226 patch on Vista says the update "does not apply to the system" when KB3118401 is installed first.