user profile not loaded correctly

Discussion in 'Windows Vista' started by irishred, Jul 19, 2011.

  1. irishred

    irishred MDL Novice

    Jan 22, 2011
    23
    0
    0
    This just started a few days ago when my son downloaded a new "free" game. The computer reboot itself at least four times a day. I get this error: user profile not loaded correctly. I've read that google chrome could be the cause so I deleted that. I deleted some of the add ons that came with the game but the problem still persist. I don't have a recovery disk or don't think I have startup repair system. I just downloaded the latest daz loader. I only have two user accounts-administrator account and guest account. I'm not very good with the technical aspect so would someone please give me easy to understand directions so I don't destroy my computer?
     
  2. Skylined

    Skylined MDL Member

    Nov 10, 2008
    150
    18
    10
    what os are you running? win7, XP, vista?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. x86

    x86 MDL Addicted

    Jul 8, 2011
    889
    204
    30
  4. irishred

    irishred MDL Novice

    Jan 22, 2011
    23
    0
    0
    I'm using vista ultimate 64 bit.

    I've read it could be caused by not enough hard drive space. i only have 72gb left out of 500gb. I tried to follow directions in regedit but while renaming file for no bak, I accidently duplicated .ba file. so now I have 3 identical S-1-5-21 XXXXX etc. Damn I hate this. The game is called League of Legends. It started when my son downloaded this "free game".
     
  5. irishred

    irishred MDL Novice

    Jan 22, 2011
    23
    0
    0
    I got Avg pro and malwarebytes.
     
  6. x86

    x86 MDL Addicted

    Jul 8, 2011
    889
    204
    30
  7. irishred

    irishred MDL Novice

    Jan 22, 2011
    23
    0
    0
    Spybot found Win32.UserFraud.edt.

    Then my son tells me to stop using spybot because it's full of spyware. But could this virus cause user profile not to load correctly?
     
  8. x86

    x86 MDL Addicted

    Jul 8, 2011
    889
    204
    30
    #8 x86, Jul 30, 2011
    Last edited: Jul 31, 2011
    Interesting. Did SnD actually removed that? In order to remove some of the infections it places the task of doing so as a start-up item. So, do a restart and perform a full scan again - just to ensure that one's off the list ;)

    I can assure you 1000% that Spybot does not contain any form of malware / advertisements. And yes, a virus could cause user profile corruption (amongst other things). And chances are that any damage caused to a profile - could be permanent. Meaning that we are going to have to manually repair things somehow. See how it goes :rolleyes:

    I think we are getting somewhere...
     
  9. irishred

    irishred MDL Novice

    Jan 22, 2011
    23
    0
    0
    Thanks for helping me, x86. Spybot did get rid of the viruses. I notice that pop up indicating user profile cannot load correctly is not there any longer when I restarted the computer.