Vaio Updated, now bios has password!!

Discussion in 'BIOS Mods' started by flipicaneze, Jan 3, 2010.

  1. flipicaneze

    flipicaneze MDL Junior Member

    Dec 18, 2009
    58
    2
    0
    I used the R4044M3 bios update directed by Busykid508 and now I am coming to a password when accessing the bios.

    I have searched extensively on how to reset the password but have come to no conclusions to how to get rid of it. I have used a different bios and its still there. The only way is to use the onetime password recover and that means spending some money that I don't have.

    Any help is appreciated.
     
  2. flipicaneze

    flipicaneze MDL Junior Member

    Dec 18, 2009
    58
    2
    0
    bump................
     
  3. flipicaneze

    flipicaneze MDL Junior Member

    Dec 18, 2009
    58
    2
    0
    I appreciate the help :eek:, but it didn't work. The encryption wasn't supported for, I guess, the Insyde Bios.
     
  4. flipicaneze

    flipicaneze MDL Junior Member

    Dec 18, 2009
    58
    2
    0
    OK issue solved

    I went searching and searching the internet and found (I guess) the originator of the file. Someone had the same problem and then was handed a different BIOS that didn't have the password. He said he must had left it on there? Anyways that new bios R4044M3 is here: http://drop.io/b2wutpd4136,

    Thanks to those who tried to help and even those who looked into it for me.

    Now it's time to see if this will have the Windows 7 key. Will let you know.
     
  5. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    Take out the CMOS battery...
     
  6. flipicaneze

    flipicaneze MDL Junior Member

    Dec 18, 2009
    58
    2
    0
    I did that (it's was a pain to take apart). Didn't work, or at least perhaps it wasn't the right battery. (It kinda looked like a wrapped up coin with a pigtail)

    But yah I found a solution, but thanks for the advice.
     
  7. josagu

    josagu MDL Novice

    Dec 14, 2010
    1
    0
    0
    Hi Flipicaneze,

    i know this thread is a bit old, but i am having the same problem after flashing the custom R4044M3. How did you manage to reset the BIOS password?

    many thanks in advance