video card problem Dell Latitude E6400

Discussion in 'Windows 7' started by david toska, Jul 24, 2010.

  1. david toska

    david toska MDL Member

    Nov 30, 2009
    156
    7
    10
    Some times my screen get black for some secounds then comes back with te message "the videocard have stopp working", or something like that in english. It happens on my dell latitude e 6400 w7 ultimate. Tried to uppgrade the driver but no luck, i have 2 dell latitude e6400 with w7 ultimate x64, it happens on both of them. Any help?
     
  2. bassie995

    bassie995 MDL Novice

    Jan 6, 2010
    33
    0
    0
    Is it a legitimate version of Windows? If so, can we see the specs of your PC?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. david toska

    david toska MDL Member

    Nov 30, 2009
    156
    7
    10
    Yeah, its almost legitimate:) Downloaded latest bios update from dell web, that one already included slic 2.1. Dell bios A20. Installed dell cert and dell oem-slp ultimate key. So, yes i would sya legitimate:) Wich specs do you need?? I will post!!
     
  4. bassie995

    bassie995 MDL Novice

    Jan 6, 2010
    33
    0
    0
    Ummm... Just the most common specs: what model it is, what video card you have, etc.
    Also: Is it a laptop? Because if it isn't, try switching the video card to that of a friend's PC, one that does work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. david toska

    david toska MDL Member

    Nov 30, 2009
    156
    7
    10
    Laptop: Dell Latitude E6400

    -4GB memory
    320GB Harddrive
    -Intel Core Duo P8700 2,54GHz
    -Mobile Intel 4 series Express chipset family
    -Windows 7 Ultimate x64,Norwegian mui.
     
  6. NuBiXx

    NuBiXx MDL Novice

    Jul 29, 2009
    43
    8
    0