Vista activation using BootCamp

Discussion in 'Windows Vista' started by ArsGoetia, Aug 24, 2008.

  1. ArsGoetia

    ArsGoetia MDL Novice

    Aug 24, 2008
    3
    0
    0
    I just can't seem to rightly activate my Vista copy. I install Vista (without SP1) through Bootcamp, and after that, run w00tageman's activator. It works great at first, but as soon as I start installing several software (like BootCamp's drivers, Office, etc), it goes back again to the 30-day activation trial period. I've tried other cracks after a clean install, and the result is always the same. I'm quite a newbie when it comes to these matters, so I would be thankful if anyone could help me, somehow, with any ideas. I'm using a 2.4 GHz MacBook, by the way.
     
  2. ArsGoetia

    ArsGoetia MDL Novice

    Aug 24, 2008
    3
    0
    0
    Help, anyone?
     
  3. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    I have access to a MacBook that is running Vista Ultimate via Bootcamp using the Paradox BIOS emulator (of course without SP1, as SP1 would disable the Paradox) and it has been working flawlessly for 5 months so far.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. ArsGoetia

    ArsGoetia MDL Novice

    Aug 24, 2008
    3
    0
    0
    Can you tell me whether you installed the Bootcamp drivers before or after using the Paradox Crack?
     
  5. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    The Bootcamp drivers were installed before the Paradox.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...