Vista BIOS issues, please help!

Discussion in 'Windows Vista' started by Afroman1225, May 10, 2011.

  1. Afroman1225

    Afroman1225 MDL Novice

    May 9, 2011
    1
    0
    0
    Hi all,

    I ended up on these forums at the end of a rather exhausting search for a BIOS update for my computer. It would appear that the only thing that looks even remotely helpful costs $30 from the pheonix website. It seems like this community is pretty helpful, so I was hoping that someone would at least be able to point me in the right direction because I am getting very frustrated. I have checked the gateway website and looked under my computer model and they have no BIOS updates at all, but if I navigate in from a google search I can find listed my current BIOS version which will not show up on an in-site search. I know that there is a new one available and my current version is causing problems on my computer.

    Here is my motherboard info according to Belarc, if it helps:

    Board: Gateway G33M05G1 MP
    Serial Number: ULYM82301064
    Bus Clock: 333 megahertz
    BIOS: Phoenix Technologies, LTD 841P041G 05/16/2008

    Also, computer model is Gateway FX4710-UB003A.


    Thanks, and if any more information would be helpful just ask.
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,766
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nairbcolo

    nairbcolo MDL Novice

    Aug 23, 2012
    1
    0
    0
    Bios fx4710ub003a

    I have the same issue. Computer worked fine for years. Now will get occasional crashes, BSOD and other issues like USB devices dropping from device manager. I tracked the problem to the BIOS. I reinstall the 841P091G BIOS Version and everything works for about 2 days then problems come back. I've run Driver scans and they also tell me that the BIOS needs to be updated. However there is no site to get that update (Not Gateway, Not Phoenix, Nowhere) without paying for it. I can't even get the new version # from any of the sites.

    Now the kicker - I reformated my HD and reinstalled Windows Vista and all the drivers that worked before and yet still get BSOD and USB problems.

    Please help if you can.