Vista SP1 activation

Discussion in 'Windows Vista' started by Aldebrand, Sep 30, 2008.

  1. Aldebrand

    Aldebrand MDL Novice

    Sep 30, 2008
    2
    0
    0
    #1 Aldebrand, Sep 30, 2008
    Last edited: Sep 30, 2008
    Hi,

    I am new here and I have a problem about the new sp1 activation. Few days ago I have installed the new service pack 1 for ultimate vista. Actually I do not know which version I have, the only crack I used was the timestop. It worked fine up I installed the new sp1. Now it asks me to acivate vista, less than 30 days are left. I know probably I should have a look inside the forum, but there are so many things that I didn't understand which is the right way to bypass the activation.

    I have a Sony VAIO VGN-FE41Z


    Thanks

    :)
     
  2. slickboy

    slickboy MDL Novice

    Sep 7, 2008
    1
    0
    0
    about SP1 activation

    Hi!

    This is a tipical error. SP1 discover such kind of crack like timerstop, so don't install SP1 if you have that crack. If installation happened, there is not a lot of option you have. You can delay or prolong activation time 3 times more. Just open a command line (run cmd.exe) with administrator rights (it is VERY important) and type slmgr -rearm then press Enter. This command reset the activation counter back to 30 days. You can do this 3 times, then it is exhausted.
    Or you can use modded bios for activate Vista. Please browse the forum for further advice.
    Or you can use Bios emulation which is a softer version of the previous method, but it is also a software and I think SP1 can detect it also.
    Bios modding is the best way, but very risky.

    Hope it was helpful.
     
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    #3 911medic, Sep 30, 2008
    Last edited by a moderator: May 23, 2017

    Remove the timestop..use a softmod or hardmodded bios. You cannot use both and the choice is up to you if you are intent on bypassing the activation...:D:cool:

    Read this for more info
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Aldebrand

    Aldebrand MDL Novice

    Sep 30, 2008
    2
    0
    0
    Thanks guys:)

    Actually was the timerstop the problem. I tried the first time to use the w00tageman activator but it occured an error message during the reboot, and I couldn't go further. I then uninstalled the timeestop using voatktools, run again the sp1 activator.

    It works, for the first time I have a genuine Vista version

    :)