Vista Ultimate activated but not genuine

Discussion in 'Windows Vista' started by spoil_chile, Sep 11, 2009.

  1. spoil_chile

    spoil_chile MDL Novice

    Sep 11, 2009
    2
    0
    0
    I have installed Vista Ultimate SP1 on my pc and it is indicating that it is activated but I am seeing a notification on my desktop (bottom, right hand corner) that "This copy of Windows is not genuine". Does anyone know how to solve this problem?

    Thanks
     
  2. santoshcoolhere

    santoshcoolhere MDL Member

    Jan 3, 2009
    137
    4
    10
    the cr**k u used did not work properly....................u can do 2 things now
    1.Download WGA Remover (just google it) and install it
    2.Use a proper cr**k to activate ur copy of vista.
     
  3. spoil_chile

    spoil_chile MDL Novice

    Sep 11, 2009
    2
    0
    0
    Where can I get a proper crack?
     
  4. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    489
    180
    There is no such thing...:eek::p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. santoshcoolhere

    santoshcoolhere MDL Member

    Jan 3, 2009
    137
    4
    10
    check for them in this forum dude............u can find a better one.................else i'll do the searching 4 u
     
  6. phukme

    phukme MDL Junior Member

    Aug 10, 2009
    51
    1
    0
    about that non-genuine watermark.....

    I've just gone through a similar experience; we're talking about an F8 restore from a service image hidden partition, after boot up - already activated on the SLP OEM key from within the image. I then installed SP1 followed by SP2 then a few other appz; then I noticed the watermark.
    After much mucking around, and about 45 mins on the phone with Techs from M$ they finally deduced that it must've been caused by a (flawed) beta copy (early wave0) service pack.
    They gave me direct links to download the latest service packs which,eventually, cured the problem.
    (were you aware - that if ever an issue arises after the installation of an update or service pack that you'll get FREE help from microsoft on their normal phone number for your country)