VistaLoader v3.0.0.1 clean Bios Emulation loader...

Discussion in 'Windows Vista' started by zerofeng, Apr 18, 2008.

  1. ysg

    ysg MDL Novice

    Nov 10, 2008
    3
    0
    0
    well, thanks

    works on a torrent downloaded x86 oem ultimate dell cd

    with sp1

    tried lots of other, but this is the only one that has worked right out of the box
     
  2. RomanS

    RomanS MDL Novice

    Apr 15, 2008
    42
    1
    0
    #82 RomanS, Nov 10, 2008
    Last edited by a moderator: May 23, 2017
  3. dasumo

    dasumo MDL Novice

    Jan 21, 2008
    7
    0
    0
    Enjoy... :)
    Best Regards, Dasumo...
     
  4. KING

    KING MDL Novice

    Nov 14, 2008
    5
    0
    0
    Loader 3.0

    Worked for me. 1st time ever to try anthing like this. Took about 5 min to load.
    Didnt even use a fresh install. Sp1 and all. I posted the #'s in the Sticky section.

    Logo was CyberPowerPC but now says ASUS.

    Thx
     
  5. bvp

    bvp MDL Novice

    Nov 26, 2008
    1
    0
    0
    #85 bvp, Nov 26, 2008
    Last edited: Nov 26, 2008
    Thank you very much Dasumo!
    As many have mentioned this is the only one that works (at least, for my HP 8530w notebook).

    I would like to ask, does anyone have noticed that there are two different "versions" of Vista Loader v3.0.0.1 around?

    One has 2099 KB (the one posted at the beginning of this thread) and another one with a bigger size (sorry, I canĀ“t remember it). In my case only the former worked as the other one gave me the error that oscarchd reported:

    So, I will suggest him to try with the other "version". I also would like to ask if I can download and install all the current updates excepting KB940510 or do I have to avoid another one?

    Once again, thanks Dasumo.
    Best regards.
     
  6. zNoOnez

    zNoOnez MDL Novice

    Nov 29, 2008
    1
    0
    0
    I just upgrade my os to sp1 through w1nd0w update and try to active it.It seem that Vistaloader v3.0.0.1 does not work with my laptop :(.And the Vistaloader v2 worked ! But there is one problem with my laptop is after i run the file install.cmd,wait for a sec then the dialogue box disappear.i rebooted my comp then nothing happed.i check the system properties and it said that it actived ! But i wonder about the step u said "After, type the OEM product key acording to your Vista Installation".Can anyone explain ? Thx ! :D
    Thanks Dasumo for posting this :D !
     
  7. Lexcop

    Lexcop MDL Novice

    Jan 17, 2009
    2
    0
    0
    I used this crack many times...with great succes. So.....When can we expect the sam for Windows 7...
     
  8. turn2dust

    turn2dust MDL Novice

    Sep 28, 2008
    8
    0
    0
    anyone have this loader give them a dialog box upon startup after some time asking to activate windows?

    ive got this now and uninstalling and reinstalling vistaloader v3 does not make it go away.
     
  9. kaplex

    kaplex MDL Novice

    Jan 29, 2009
    2
    0
    0
    #89 kaplex, Jan 29, 2009
    Last edited by a moderator: Apr 20, 2017
  10. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    306
    90
    #90 sam3971, Aug 14, 2009
    Last edited by a moderator: May 23, 2017
  11. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,715
    126
    60
    #91 Michel, Aug 14, 2009
    Last edited by a moderator: Oct 15, 2010
    Spam!!! Get facts right!
     
  12. Gathaka

    Gathaka MDL Novice

    Sep 3, 2009
    2
    0
    0
    #92 Gathaka, Sep 3, 2009
    Last edited by a moderator: Oct 15, 2010
  13. doddymobile

    doddymobile MDL Novice

    Nov 6, 2008
    2
    0
    0
    post hash value here plz :D
     
  14. gibdemaffenzucker

    gibdemaffenzucker MDL Novice

    Aug 27, 2010
    4
    0
    0
    thanks for the stuff