VMware Workstation 9 and Windows 8

Discussion in 'Virtualization' started by coleoptere2007, Aug 24, 2012.

  1. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    Hi All,

    I tried to install windows 8 french X86 in a virtual machine with the latest version of VMware Workstation 9 without success.
    The installation triggers errors codes when booting from the iso.
    I've verified the hash of the iso and it matches the one on Microsoft MSDN website.
    Did anyone already experienced this ?

    Thanks for reply in advance. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,619
    365
    60
    I installed win 8 enterprise evaluation x64 on VM Workstation 9 without any problems at all. Just used the default settings (unlike in WS 8 where those had to be changed).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Berny

    Berny MDL Member

    Jul 29, 2009
    139
    143
    10
    I installed windows 8 on the latest vmware 8 and now on 9 and it worked fine in both cases. On vmware 8 I picked the windows 7 configuration and didn't change any other setting.
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,243
    1,157
    90
    Thanks for your replies, i finally installed it on a new HDD from an USB key and could activate it.
    So I can say the original iso is ok.
    I'll try later on vmware again.

    Bye. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...