Want to have Blue progressbars in Windows 7? .Look no further

Discussion in 'Windows 7' started by tomorrow, Jul 28, 2009.

  1. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Thanks for the info.I`ll update the Readme and upload again and update links too :)
     
  2. Scofield164

    Scofield164 MDL Novice

    Jul 24, 2009
    6
    0
    0
    #22 Scofield164, Jul 28, 2009
    Last edited: Jul 28, 2009
    I don't need to restart...
     
  3. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    I just checked.They are named right.Trying to execute x64 version here on Vista x86 gave the expected error and x86 worked fine

    Also the download link is now updated in first post.Only change is the readme file that now suggests to restart as the last step

    Please test and report any errors you might encounter
    Also note that it might not work correctly on older Win7 builds than the official RTM(6.1.7600.16385).
     
  4. DaxDimi

    DaxDimi MDL Novice

    Nov 2, 2008
    44
    0
    0
    very nice! :D
     
  5. greyaburton

    greyaburton MDL Addicted

    Mar 8, 2009
    558
    54
    30
    still wont download.keep getting popups and message this site sent a webpage instead of file?
     
  6. ambidav

    ambidav MDL Guru

    May 14, 2008
    2,490
    5,658
    90
    #27 ambidav, Jul 28, 2009
    Last edited: Jul 28, 2009
    thankyou!! FvKey
     
  7. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
  8. FvKey

    FvKey MDL Novice

    Jul 28, 2009
    9
    0
    0
    :D I see.
    Thanks again, works for me ;)
     
  9. greyaburton

    greyaburton MDL Addicted

    Mar 8, 2009
    558
    54
    30
    yep that worked.have it downloaded now.thanks
     
  10. Arakon

    Arakon MDL Novice

    Aug 3, 2007
    26
    1
    0
    hmm.. set up uxstyle, replaced the msstyle file, still green?
     
  11. Steamer

    Steamer MDL Novice

    Jul 15, 2009
    12
    0
    0
    Same here... still green...
     
  12. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Did restart?
    UxStyle service running nicely on background?
     
  13. Arakon

    Arakon MDL Novice

    Aug 3, 2007
    26
    1
    0
    Yep. Another theme I tried did "work", as in load and all, but messed up windows pretty badly.. probably cause it was originally for 7100.
     
  14. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Stlll seems like UxStyle is not working.Try reinstalling it
     
  15. Arakon

    Arakon MDL Novice

    Aug 3, 2007
    26
    1
    0
    it IS working, I can use unsigned themes.
     
  16. hard_rook

    hard_rook MDL Novice

    Feb 5, 2008
    26
    0
    0
    work like a charm for me:) thanks tom!;)
     
  17. Zeratul

    Zeratul MDL Junior Member

    Jun 20, 2009
    51
    0
    0
    thanks for the stuff to modify vista. i'll give it a shot and write back.

    thanks again
     
  18. Zeratul

    Zeratul MDL Junior Member

    Jun 20, 2009
    51
    0
    0
    #40 Zeratul, Aug 1, 2009
    Last edited: Aug 1, 2009
    what program would you use to edit the style? im having a hard time finding a free or "free" program to do it. im new to editing styles, so i dont know what im looking for.

    edit - i found out what the image - 6## is for the vista files, but i cant change them as of yet.