Want to have Blue progressbars in Windows 7? .Look no further

Discussion in 'Windows 7' started by tomorrow, Jul 28, 2009.

  1. Squall-Leonhart

    Squall-Leonhart MDL Member

    Jul 23, 2009
    163
    38
    10
    so does this still work in SP1?
     
  2. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Yes tested and works just fine because SP1 does not update the affected files the theme modifies.
     
  3. Squall-Leonhart

    Squall-Leonhart MDL Member

    Jul 23, 2009
    163
    38
    10
    it just seems to revert them to the unmodified version it.
     
  4. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    What do you mean?
    Ofcourse you have to reapply the patch after SP1 install because it overwrites the modified files with default ones, but i guessed that should have been obvious.

    Also the UxStyle Core software seems to work ok on SP1.
     
  5. philcoo

    philcoo MDL Novice

    Jul 17, 2010
    20
    3
    0
    Can anyone advise how to change the colour from blue to something different,have tried but just end up with white toolbar etc and theme can not be loading correctly. I have also tried the later version of uxstyle which does work with sp1 and your blue bars but not my version of colours.

    Thanks for any assistance

    Phil
     
  6. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Are you creating your own color files or do you use others posted here?(red,black etc).
    When creating your own it's not as simple as changing color.The file has some transparency.
     
  7. philcoo

    philcoo MDL Novice

    Jul 17, 2010
    20
    3
    0
    Tomorrow, I was using your blue files and then trying to change colour, any hints on how to do correctly please. Am pleased with blue bars but would like to play with different colours.
    Do not worry if not easy thing to describe as am happy to keep blue bars,
    thanks

    Phil
     
  8. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Im afraid i don't have the nessesary skills to create new colors.So can't help you on this.
     
  9. philcoo

    philcoo MDL Novice

    Jul 17, 2010
    20
    3
    0
    thanks anyway :)
     
  10. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    41
    10
    this works but changes the bar on winrar and firefox also, dont mind but is that normal?, also can the uxstyle thing be uninstalled after and keep the blue?
     
  11. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,201
    1,359
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    That's because winrar and firefox use system bars so yes it's normal.For example if your firefox theme is non default with it's own green bars then it stays green.UxStyle must be kept installed to use any third party themes/theme mods.Besides it's small.Sub 500KB service that uses no cpu.
     
  13. thethingy

    thethingy MDL Senior Member

    Sep 7, 2010
    301
    41
    10
    Thanks, Office 2010 retains the green thing, how can that be changed?
     
  14. tomorrow

    tomorrow MDL Addicted

    Jul 3, 2008
    723
    262
    30
    Presumably by modifying it's resource files(im not using it so dunno what file to edit).
     
  15. paul01

    paul01 MDL Novice

    Jan 12, 2011
    9
    0
    0
    Thanks. Great mods
     
  16. luckman212

    luckman212 MDL Novice

    Sep 25, 2008
    33
    3
    0
    cool, i really like those blue bars bro
     
  17. paul01

    paul01 MDL Novice

    Jan 12, 2011
    9
    0
    0
    #497 paul01, Feb 17, 2011
    Last edited: Feb 17, 2011
    edit: Nevermind I found out the problem I was having.

    Thanks, cool blue bars.
     
  18. hellslave

    hellslave MDL Novice

    Mar 3, 2011
    4
    0
    0
    Win. 7 Ult. SP1 64-bit

    I used this thread last year to get the blue bars and it worked perfectly, but upon installing SP1 when it was released, I still have the progress bar, but I can only use the Win. classic theme. Trying to enable any style that's Aero-based will show that it is applied, but my task bar and window buttons still have the classic style applied to them (as shown in the picture provided). Anyone have a fix for this?

    IMAGE:

    http ://img855.imageshack.us/img855/8902/style.jpg
     
  19. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,201
    1,359
    60
    You need to re-patch uxtheme to use Aero, otherwise to will stay classic.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. strk

    strk MDL Novice

    Sep 14, 2009
    13
    3
    0
    #500 strk, Sep 27, 2011
    Last edited: Sep 27, 2011
    Hi,

    please REupload the final "DARK_progress-bars" for win 7-64 (and also for 32 bit when possible)

    the links in this thread are all dead :rolleyes:

    thanks in advance :)