WDP build 8102 Questions and Findings

Discussion in 'Windows 8' started by Nawzil, Sep 14, 2011.

  1. Nawzil

    Nawzil MDL Guru

    Jun 18, 2011
    2,206
    787
    90
    #1 Nawzil, Sep 14, 2011
    Last edited: Sep 16, 2011
    WDP build 8102 Questions and Findings

    Post your Questions and Findings about Windows Developer Preview build 8102 here.

    Please don't create new threads for each and every questions, instead post them here. This helps us keep our forum clean and tidy.
     
  2. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    Findings:

    - WDP can be installed in UEFI mode via USB Flash Drive

    Questions:

    - Anyone have any luck installing Windows Imaging Component?
     
  3. PlyrStar93

    PlyrStar93 MDL Novice

    Apr 13, 2011
    32
    1
    0
    Metro apps cannot be closed unless I use task manager, and those apps are easy to crash.

    After WDP is booted, moving mouse to the lower left corner and click start will not go to typical desktop. However, once switched between start screen and desktop, the function will work.


    -------------------------
    I don't know how to pin programs onto the start screen.
     
  4. Mrx47

    Mrx47 MDL Addicted

    Apr 6, 2011
    571
    90
    30
    Right-click on the program and "Pin to Start Menu"
     
  5. MrComputerRevo

    MrComputerRevo MDL Junior Member

    Jun 12, 2011
    71
    4
    0
    EFI Windows now successfully boots on Mac's EFI 1.1
     
  6. jkommeren

    jkommeren MDL Novice

    Jul 1, 2010
    6
    1
    0
    #6 jkommeren, Sep 15, 2011
    Last edited: Sep 16, 2011
    My findings so far (x64 build):

    First impression: Feels looks and runs really really good on my tablet (lenovo thinkpad x200)

    Windows doesn't install all drivers automatically, for example my touchscreen (wacom) wasn't installed by default, but simply automatically installing it ("unknown device") via device manager worked.

    Shortcut Windowskey + D will get you to the desktop no matter where you are
    Windowskey will get you to either desktop or main screen, depending on situation
    System restore was disabled by default for me, you'll want to enable this, might help with issue below *edit: system restore can't be enabled so scratch that.
    "Refresh" function doesn't work from the live tile interface, but does appear to work via the classic control panel -> Restore. Unfortunately it didn't work for me in the end ("refresh failed")

    Which gets me to my major issue: after playing around a bit one of the live tile apps seemed to crash after starting it up; after selecting it it showed the flash screen ("Weather") waited for a while, then showed me a blank green screen. Tried waiting for a couple of mins, nothing happened. returned to the main screen with the windows key or by clicking/tapping on the green screen.
    After that moment no matter what I tried, even tried clearing the cache and the folders in AppData resembling the tiles, a number of apps (among which Remote Desktop, Weather, Stocks) showed this exact same behaviour and couldn't be brought back to life. Tried restarting, the refresh thing, clearing temp, disk cleanup, uninstalling updates I'd installed. Nothing worked.

    Because system restore was disabled, and sfc / scannow didn't detect anything out of order, I didn't have a lot of options left. In the end I tried creating another user account, et voila everything worked on that account :), but the other acc was still showing the problems (everything I wanted was on the original acc), so ended up restoring my backup with windows 7. Will try again today and see if System Restore helps when enabled.

    Anyone figure out how to fix that "green screen" problem? Saw it mentioned in the "download w8" thread a couple of times so I know I'm not the only one.

    EDIT 9/16:

    SOLVED the green screen problem :D

    So I restored windows 7, reinstalled windows 8. No green screen yet. Installed some drivers, played around a bit, restarted. Green screen was back.. so I started doing some digging

    Had a look in the eventviewer thing, which was showing "dcom server timeout" errors. Looked it up, most solutions for these kind of problems involved digging into the registry (no use to me). Somewhere I read disabling firewall could help. Disabled firewall and windows defender (windowskey + r, services.msc, disabled both services). Did a "refresh" via Recovery in control panel. Message showed Refresh failed (so that probably didn't solve it) but.... all was well again :D installed all updates (had disabled windows update as precaution) still fine.
    Reenabled firewall. Restart. Problem still solved. I think it probably had something to do with the 15mb definition update windows defender had (the only update I initially installed because I thought that couldn't be the prob xd)

    So in short: disabling the windows defender service + restart is likely to save the problem. If you're running a virtual pc, allocating some more resources might help.

    I'm a happy camper :D
     
  7. tinybutstrong

    tinybutstrong MDL Junior Member

    Sep 11, 2010
    82
    6
    0
    #7 tinybutstrong, Sep 15, 2011
    Last edited by a moderator: Apr 20, 2017
    UAC is disabled here, my user is administrator, but is as if my account was not admin, see screens bellow:

    (damn I can't post links and images yet, forum requires at least 20 posts. I will use plain text, please copy and open manually.)

    Code:
    Link to images:
    
    pageeasy.com/1Windows8NotAdmin/
    How I can fix it?
     
  8. Mordheim

    Mordheim MDL Novice

    Sep 15, 2011
    5
    5
    0
    Someone have some information about Protogon file system and does it some ways to enable AHCI in Windows Developer Preview ?
     
  9. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    Same problem here... I figured I could fix it via the sfc /scannow thing (like I could do in 7989 I think), but that didn't even work :/

    Having fully disabled UAC would be awesome!
     
  10. Niekess

    Niekess MDL Addicted

    Mar 31, 2011
    833
    548
    30
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\Grid
    Layout_AvailableHeightCells

    It's for me on 5, and I got 5 tiles as height on Start too. Tried changing it to 4 but still 5 now.
    However just sharing so you all know. :)
     
  11. Misaki2010

    Misaki2010 MDL Addicted

    Jul 14, 2009
    666
    381
    30
    yeah :( I want 4 too :( 5 are too many :(
     
  12. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    Here are the new hot keys for Win8:
    WIN + Q - open search.
    WIN + Z - flip open applications.
    Win + Spacebar - change the language / keyboard layout.
    Win + Y - show the desktop.
    WIN + W - search on the parameters of the system.
    WIN + F - Search for files.
    WIN + I - open a new "Start" menu - "Settings".
    WIN + K - open a new menu "Start" - "Connections."
    WIN + K - open a new menu "Start" - "Connections."
    WIN + O - disable screen rotation (turn off the gyro reaction to the tablets)
    WIN + C - open a new "Start" menu.
    WIN + V - switching between notifications.
    WIN + Shift + V - switching between notifications in reverse order.
    WIN + Enter - run utilities Narrator, which reads aloud the titles and contents of all the opened windows.
    WIN + PageUp - move the tiles to the left.
    WIN + PgDown - move the tiles to the right.
    WIN + Shift +. - Move the separator [screen] to the left.
    WIN +. - Move the separator [screen] to the right.​
     
  13. any chance to get language packs to work? vistalizator doesnt work anymore with build 8102 :(
     
  14. spion

    spion MDL Member

    Mar 27, 2010
    136
    92
    10
    Closing Tiles can be done by just hitting ALT + F4 or Task Manager
     
  15. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    ALT + F4 functionalty seems to be caused by a Bug cause it doesnt really work (it can work, but.. it's not intended and seems to be a random bug caused by something), I had it working sometime ago as well with alt + f4 which it closed the app but it took like 4 seconds or more for the startscreen to show up, but you could have pressed Winkey instantly instead anyway.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Deano019S

    Deano019S MDL Novice

    May 15, 2011
    27
    0
    0
    Application Explorer & Pattern Logon

    Has anyone found a way to enable the Application Explorer --the one like previous builds?
    Also, I have seen you are able to have a picture logon, but has anyone seen an option for the pattern logon?
     
  17. Zukariji

    Zukariji MDL Member

    Mar 11, 2011
    209
    68
    10
    Have you found a way to get it to install? Because for some reason, even with the MacBook's standard partitioning (GPT) the installer detects the hard drive as being MBR-based when booting from EFI. Using normal Boot Camp works, but obviously doesn't use the EFI :/
     
  18. Mrx47

    Mrx47 MDL Addicted

    Apr 6, 2011
    571
    90
    30
    No, i think this isn't integrated in this build.
     
  19. leopardman

    leopardman MDL Novice

    May 3, 2011
    36
    1
    0
    I have noticed that when you disable the metro start, the auto colour stops working in personalisation panel.
     
  20. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Or might have been replaced by the new Picture Login which makes way more sense and is actually easier to remember :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...