What dotnet framework is required to run the office 2010 activator on WinXP SP3 pc

Discussion in 'Microsoft Office' started by perfection, Oct 28, 2012.

  1. perfection

    perfection MDL Novice

    Jun 17, 2010
    32
    1
    0
    I would like to kndo dotnet framework needs to be installed in order that the office 2010 activator runs.
    Is it 3, 3.5 or 4
    These dotnet frameworks are often large downloads so i'd like to know before hand so that i can economize my download rather than go about it trial and error
    Thanks
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,209
    14,764
    340
    #2 Tito, Oct 28, 2012
    Last edited by a moderator: Apr 20, 2017
    Check the official thread...

    Code:
    Requirements:
    Microsoft .NET Framework 4.0 or 4.5 (Not 3.5)
    
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...