Why I am getting this?

Discussion in 'Windows 10' started by Wolfano, Aug 29, 2015.

  1. Wolfano

    Wolfano MDL Novice

    Aug 18, 2015
    47
    6
    0
    After today's update, the advanced setting option started showing this.
    Is it a bug? Please help me.



    Screenshot 2015-08-29 18.08.41.png
     
  2. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,364
    210
    If you've disabled telemetry or reduced the amount of data sent, it will override the ability to receive insider builds.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,396
    464
    120
    You can run this command below from elevated command prompt.
    reg flags HKLM\Software\Microsoft\WindowsSelfHost\Applicability set DONT_VIRTUALIZE
     
  4. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,682
    13,101
    180
    LOL, lovely M$ :hug2:
     
  5. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    2,966
    1,442
    90
    This is why I only customize the user interface. Disabling, or adjusting the telemetry drastically effects the user experience that I prefer to have with Windows 10. I need this OS to communicate as it should, and not be hobbled. There is no telling what you will be missing when you adjust how Windows communicates with the cloud as it should.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Wolfano

    Wolfano MDL Novice

    Aug 18, 2015
    47
    6
    0
    No, I never changed the telemetry setting, everything was fine a day before. Today I got the notification "update has been installed", I checked then I found this.
     
  7. eemuler

    eemuler MDL Member

    Jul 31, 2015
    168
    25
    10
    Are you using the Enterprise version?
    During setup, did you say that this computer was owned by you or by your employers?