Will not Activate?

Discussion in 'Windows Vista' started by chibanginpr, May 24, 2008.

  1. chibanginpr

    chibanginpr MDL Novice

    May 24, 2008
    7
    0
    0
    Hey all. After all i registered on this site as it seems most of you seem like you know what your doing. Im having problems getting my Vista x64 Ultimate to activate. I have tried about 6 different emulators from the vista loader 3.0.0.1. to all no success. I had home premium before this but it would not stay activated. So i formatted and did a fresh install .. My current rig is as follows HELP!!!

    CoolerMaster Centurion
    GA-P35-DS3L Rev 2.0 Mobo
    E8400
    Corsair 550VX
    4Gbs Crucial Ballistix PC6400
    Artic Cooling Freezer 7 Pro
    EVGA 8800GTS
    HP DVD Writer
     
  2. chibanginpr

    chibanginpr MDL Novice

    May 24, 2008
    7
    0
    0
    Ok since no one can help ive been reading and ill try the whole hardmod way.

    I found the slic for gigabyte GA-P35-DS3L its bios F8f. As i did some searching i didnt find a cert for gigabyte? What do i do? do i use a different one? .. Im new to this but i would like to get my vista ultimate x64 activated
     
  3. gail

    gail MDL Junior Member

    Feb 15, 2008
    74
    5
    0
    I have a Gigabyte board and i just found a bios that matched my board,which incidently was a Dell,flashed bios did the OEM in the scources folder bit,the only thing was it wouldnt activate until i entered the key after install,so i used Vlite to do an unattended install putting in serial etc and hey presto a Geniune copy of a dell machine on my Gigabyte board...............hope this helps
     
  4. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    If it is the bios modded by @Fzeven, you need the dell certificate which is included in the file provided by @petar.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    Aren't you talking about XP OEM activation??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. gail

    gail MDL Junior Member

    Feb 15, 2008
    74
    5
    0
    no installed the oem cert etc in scources folder and all is ok
     
  8. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    Oh, I see. I thought you were taking about the OEMBIOS files. Sorry, my misunderstaning.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...