win 7 enterprise x64 bie activation after KB971033 UPDATE

Discussion in 'Windows 7' started by leec18, Feb 4, 2018.

  1. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0

    i mounted the iso then ran the setup.exe from there
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,120
    50,862
    450
    Can you show a screenshot?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    [​IMG]
     

    Attached Files:

  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,120
    50,862
    450
    #44 Enthousiast, Feb 15, 2018
    Last edited: Feb 15, 2018
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,120
    50,862
    450
    #46 Enthousiast, Feb 15, 2018
    Last edited: Feb 15, 2018
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    sorry what do you mean by MSDN

    do you have a link where i can get the correct iso from please

    my original one was from ftp and kaspersky deleted it of my desktop
     
  8. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,120
    50,862
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    :mad: still the same error with the sp1 iso
     
  10. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    thanks, trying now
     
  11. leec18

    leec18 MDL Novice

    Feb 4, 2018
    22
    1
    0
    ok so it is saying sp1 is already installed but i cant seem the find the update for it in installed updates :confused: lol
     
  12. mehdibleu

    mehdibleu MDL Expert

    Jun 14, 2017
    1,009
    247
    60
    that's really strange!!
    ok now i'm going to offer you a last solution and if it does not work, no other choice but to reinstall windows to do the activation.
    check your inbox.