Win Loader won't Install

Discussion in 'Windows 7' started by DeAnimal, Dec 14, 2013.

  1. DeAnimal

    DeAnimal MDL Novice

    Dec 14, 2013
    4
    0
    0
    Hi, I had to install a new HDD, and consequently reload windows 7 ultimate, now trying to use the loader to activate, but it doesn't even begin to install. I've tried running watfix and then the loader again. When I run the loader I get the window asking if I want to run it, I say yes, the little circle runs for a bit then disappears. o_O The program never runs. I've never had this problem before.. any ideas?
    Thanks
     
  2. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    Are you checking to see if it is running in the task manager?
    Do you have the correct .net version installed?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DeAnimal

    DeAnimal MDL Novice

    Dec 14, 2013
    4
    0
    0
    I can't see it in the task manager, it could be the .net haven't thought about that! I'll check for upgrade...
     
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,460
    66,499
    300
    The loader app doesn't depend on .NET at all.

    Have you checked that the exe matches the MD5/SHA1 listed in my thread? Also if you have any anti-virus installed then it could be silently killing it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    982
    60
    The more you know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...