Win7 activated but shows Test mode in corner.

Discussion in 'Windows 7' started by sudo4re, Aug 1, 2009.

  1. sudo4re

    sudo4re MDL Novice

    Aug 1, 2009
    5
    0
    0
    Hello folks. I modified the bios on my old Asus P4P800SE MB and was able to activate Wins7 per the excellent tutorials here. However, my desktop shows a "Test Mode Windows 7 Build 7600" in the lower right hand corner and I see everyone else do not have this watermark. Is there a way to get rid of this? TIA
     
  2. zhou

    zhou MDL Novice

    Jul 30, 2009
    8
    0
    0
    I guess you can turn off Test Mode by typing bcdedit /set testsigning off in the command prompt.
     
  3. sudo4re

    sudo4re MDL Novice

    Aug 1, 2009
    5
    0
    0
    Thanks Zhou for that most elegant solution. I didn't really want to DL any scripts as some could be malicious.
     
  4. zhou

    zhou MDL Novice

    Jul 30, 2009
    8
    0
    0
    You're welcome! ;)
     
  5. justinkb

    justinkb MDL Member

    Jul 16, 2008
    181
    0
    10
    post slmgr -dlv ... i dont think your windows 7 is properly activated...