Win7 x86 Activation Issues

Discussion in 'Windows 7' started by DeathStalker77, Apr 24, 2016.

  1. DeathStalker77

    DeathStalker77 MDL Senior Member

    Nov 8, 2009
    289
    15
    10
    Greettings all!

    I am installing Win7 x86 on a Toshiba L645-S4102 laptop (yes, I know it's ancient, lol!) but I cannot get the Windows Toolkit to activate. It will install fie, but then when I try EZ-Activator I get the message that "this product is incapable of KMS Activation", and when I try to use just Activate, it hangs on ...... Processing ......................

    Any assistance would be GREATLY appreciated!

    Thanks! :)
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,374
    15,027
    340
    @DeathStalker77

    Which edition/SKU have you installed?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DeathStalker77

    DeathStalker77 MDL Senior Member

    Nov 8, 2009
    289
    15
    10
    It's Ultimate (MSDN download). I *think* it's because I haven't modded the BIOS or added the .MS cert file (never done this on a system other than my own, and it's been YEARS since I SLIC'd the BIOS). I posted over in the BIOS request forum for the appropriate files for this.
     
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    13,731
    15,276
    340
    #4 Enthousiast, Apr 24, 2016
    Last edited: Apr 24, 2016
    KMS is not capable of activating win 7 Starter, Home Basic, Home Premium and Ultimate, only Pro and Enterprise can be KMS activated. You have to use DAZ' Windows Loader to activate 7 Ultimate.
     
  5. DeathStalker77

    DeathStalker77 MDL Senior Member

    Nov 8, 2009
    289
    15
    10
    That's really weird - I'm running Win7 x64 Ultimate on my Sabertooth Z77 with modded BIOS and MS cert. Hmmm, thinking about it, maybe I only used KMS to activate MS Office ...

    I've never used DAZ' Loader.