Winbuilder Problems

Discussion in 'Application Software' started by jetjock, Feb 7, 2017.

  1. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    289
    15
    10
    #1 jetjock, Feb 7, 2017
    Last edited: Feb 7, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,717
    16,060
    340
  3. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    289
    15
    10
    #3 jetjock, Feb 13, 2017
    Last edited: Feb 13, 2017
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    289
    15
    10
    Just thought I post a follow up to this problem. I rebuilt the boot disk using a different set of Windows files from a virgin CD, and I used a different program to burn the CD. This time it booted all the way to what I assume to be the home screen of the PE. I say assume because there was a window there saying it could not find a network card, giving me a choice to click "search" or "cancel". I could not do either as I had no keyboard or mouse. So, now I have to find someone who can help me get those two things working. I can live without networking for now.

    jetjock :plane:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. s1ave77

    s1ave77 Has left at his own request

    Aug 15, 2012
    16,130
    24,198
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    289
    15
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...