Windows 10 Hibernate problem

Discussion in 'Windows 10' started by dudedroid, Aug 7, 2015.

  1. dudedroid

    dudedroid MDL Junior Member

    Apr 28, 2011
    91
    7
    0
    From past few days i am facing very peculiar problem. Whenever i hibernate my laptop, the screen goes black and it wont turn off completely even after hours. I have to manually turn it off by pressing power key for few second. I have tried restarting but the problem resurface on hibernation. Whats interesting is the process of saving the hibernation files seems to get completed properly because whenever i turn on the laptop next time it resumes properly.

    Any way i can find out whats hampering the windows to turn off?

    Using Windows 10 Pro
    Dell Inspiron 3542.
     
  2. akhmedtaia

    akhmedtaia MDL Senior Member

    Nov 2, 2013
    489
    123
    10
    add Advanced_power for context menu,
    open new notepad , copy&paste
    save file as Advanced_power.reg
    code:
    Try ,,,
    Open reg file, click Ok
    That's all

    Or go to power option in control panel and customize as u like
     
  3. dudedroid

    dudedroid MDL Junior Member

    Apr 28, 2011
    91
    7
    0
    And how will this help?
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,315
    1,189
    90
    he doesn't know, do not take care of his comments :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. timeleap

    timeleap MDL Novice

    Aug 15, 2009
    3
    3
    0
    I've experienced the same problem on my Acer V3-571g. As far as I know, this is caused by the hybrid shutdown feature built since Windows 8. It's a function that puts the Windows kernel into hibernate mode so that the next time you start your computer, the system boots faster, but could cause the computer unable to shutdown. You can disable this feature at the Power Setting part. The function your looking to disable is called "fast start up". Hope this would help.
     
  6. ALX

    ALX MDL Novice

    Nov 5, 2008
    12
    27
    0
    Upgrade to all the new win 10 drivers from dell.com/support/home/us/en/19/product-support/product/inspiron-15-3542-laptop/drivers/advanced
    If does not work then:
    To prevent this from happening follow the below steps:
    1. Click Start button, click Control Panel, click System and Security, and then click Power Options.
    2. On the Select a power plan page, click Change plan settings for the plan that you want to change.
    3. On the Change settings for the plan page, click Change advanced power settings.
    4. On the Advance settings tab, expand Sleep, expand Allow Hybrid Sleep, and choose OFF.
    5. On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.
    6. On the Advanced settings tab, expand USB settings, under USB settings expand USB selective suspend settings, choose Disable.
    7. Click Apply and then OK to save the changes.
     
  7. dudedroid

    dudedroid MDL Junior Member

    Apr 28, 2011
    91
    7
    0
    Thank you all for the replies. My all drivers are upto date.

    I have fixed the issue. Ran sfc /scannow and then restore health using DISM. once restarted everything is back to normal
     
  8. dudedroid

    dudedroid MDL Junior Member

    Apr 28, 2011
    91
    7
    0
    Well the problem returned after few hours. Now it makes me clueless.
    Any steps that i can perform so that it do not return?
    With this problem i am getting problem with 3 finger gesture as well. 3 finger up triggers cortana, 3 finger down trigger setting, 3 finger right or left moves pages back and forward in the browser.

    Both these issues remain fixed for few hours after sfc /scannow and Dism restore health but thats temporary.