Windows 10 IoT Enterprise on Raspberry Pi is possible !

Discussion in 'Windows 10' started by Chibi ANUBIS, Sep 3, 2019.

  1. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    34,326
    56,274
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    #22 Chibi ANUBIS, Dec 11, 2019
    Last edited: Dec 13, 2019
    (OP)
    Yes is true, I run with CPU MAX off for testing driver and more. Now with CPU MAX on, the installation take 15 min and the processor is only on 3%.

    You can play video and music, but when you run Windows Update you can do anything...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. apgupta

    apgupta MDL Novice

    May 20, 2010
    24
    2
    0
    Hi,
    From where can I download Latest version of win 10 IOT Enterprise LTSC 64 bit ISO file ? Thanks.
     
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    34,326
    56,274
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    #25 Chibi ANUBIS, Dec 13, 2019
    Last edited: Dec 13, 2019
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    I have updated my first and second OP :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    I just order the Raspberry Pi 4B, i'll be back soon with a update :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    6,411
    17,269
    210
    win 64bit, 4gb ram installed but ~3gb usable ?
     
  10. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    Yes... But is very necessary
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,149
    1,925
    210
    I think the question was: Where is the missing 1Gb?

    sebus
     
  12. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Windows_Addict

    Windows_Addict MDL Addicted

    Jul 19, 2018
    753
    1,589
    30
    For the record, it was not auto-activated on my Pi4b 4Gb
     
  15. Chibi ANUBIS

    Chibi ANUBIS MDL Chibi Developer

    Apr 28, 2014
    1,034
    698
    60
    You can activate with your MAS :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...