Windows 7 7068 x64 major prblm....plz help

Discussion in 'Windows 7' started by santoshcoolhere, Apr 5, 2009.

  1. santoshcoolhere

    santoshcoolhere MDL Member

    Jan 3, 2009
    137
    4
    10
  2. jasqid

    jasqid MDL Member

    Feb 10, 2008
    121
    0
    10
    I'm not familiar with Kaspersky. Did you install the 64 bit version of it?
     
  3. superMDMArio

    superMDMArio MDL Member

    Dec 16, 2008
    125
    6
    10
    install new version!!!

    ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. FABIGUI

    FABIGUI MDL Member

    Jun 2, 2007
    155
    0
    10
    Don't wory be happy you are protected, my is the same, kaspersky is working without problem. See Action Center / Virus protection / View antivirus options / Show me the antivirus program in this computer / Kaspersky Antivirus must be turn on. If you want turn off the messages about virus protection.
     
  5. santoshcoolhere

    santoshcoolhere MDL Member

    Jan 3, 2009
    137
    4
    10
    hey jasqid i installed a version of kaspersky dat supports both 32 and 64 bit os. well guys thnks for u replies i will keep this as it is and use kaspersky.thnks to FABIGUI nd also to superMDMario.................:)
     
  6. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    Same with AVG Free too - guess all AV will need some kind of an update...
     
  7. shadow_shd

    shadow_shd MDL Junior Member

    Nov 21, 2007
    76
    5
    0
    Hi,

    Same thing here, Seven x64 with KAV 8.0.0.506 and same message from action center.
    Just don't care about it, all is working fine ;-)

    ++
     
  8. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    No problems with ESET ESS v4 - all is reported and working fine.
    I think that Kaspersky has missed something in their settings - but as far as I can see it's more cosmethical and should be fixed in newer build.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Sassafras_and_Moonshines

    Dec 6, 2008
    35
    0
    0
    the same thing is showing in mine. but im sure the security app is working cause im able to receive notification as well as my security is blocking and fending malwares away from my system.

    cheerio
     
  10. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    yeah it is probably an API thing. You guys have to remember that the code is still changing until it goes into RC. Once the real RC build hits there will be a code freeze at which time some of the little quirks and small API related bugs will be ironed out. As long as the program is updating itself I would not worry about it.
     
  11. jasqid

    jasqid MDL Member

    Feb 10, 2008
    121
    0
    10
    Yeah, I've been using Avast. No problems here.
     
  12. gollum

    gollum MDL Junior Member

    Jun 6, 2007
    99
    2
    0
    You don't need the Action Center in the first place mate. Just don't give a damn about what it says. Its just some more unnecessary code MS put into windows. Check your Anti-Virus, check your Firewall, you will be sure all is well then.
    Oh and btw: i recommend switching to ESET ESS v4 - i believe it is a lot more reliable, fast and small on the ressources...