Windows 7 blurry screen

Discussion in 'Windows 7' started by ellen, Sep 16, 2009.

  1. ellen

    ellen MDL Member

    Jan 8, 2009
    100
    0
    10
    Hello,

    In win xp and vista I could set the resolution of my monitor to 1024x768 and the screen looked perfect.

    However in win 7 only the native resolution looks perfect, any other resolution looks blurry. I also tried game that uses 800x600, but again blurry.

    Things I already tried:
    The driver for the graphic card from microsoft, didn't change anything.
    The latest driver from nvidia for win 7, no change.

    Is there a way that I can use the 1024x768 resolution again in win 7 with a clear screen?
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    What graphics card is it you have installed - the model number/name? Also if your text looks a bit blurry you can try the Clear Type Tuner built into Win 7.
     
  3. ellen

    ellen MDL Member

    Jan 8, 2009
    100
    0
    10
    The grafic card is Geforce 8800gt.
    Clear type inproves it a bit, but it is still blurry.
    It not only the text that is blurry but everything, only the native resolution looks good.
     
  4. W0lfdale

    W0lfdale MDL Junior Member

    Aug 28, 2009
    80
    0
    0
    I guess you have a wide screen monitor (16:9) and you try to use non-proportional resolution (4:3).

    By default, all VGA cards lean to fill monitor area for non-optimal resolutions which blurs the image.

    You can use your VGA control panel settings to direct it not to fill the monitor area (i.e. let it preserve aspect ratio or center screen) but this may lead to letter box effect (black strips on sides).
     
  5. ellen

    ellen MDL Member

    Jan 8, 2009
    100
    0
    10
    #5 ellen, Sep 17, 2009
    Last edited: Sep 17, 2009
    (OP)
    No, it's a 4:3 19". It's not a so recent screen.
    I found this and it should help. But I haven't tried it yet, because I don't really understand what it does.
    HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
    Add DWORD HideBlur with the value of 1
     
  6. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    Have you tried changing the settings in the Nvidia Control Panel?
     
  7. ellen

    ellen MDL Member

    Jan 8, 2009
    100
    0
    10
    A little bit, changing the color settings helped a bit.
     
  8. goodstone

    goodstone MDL Novice

    Jul 26, 2009
    23
    0
    0
    might be in bios settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. ellen

    ellen MDL Member

    Jan 8, 2009
    100
    0
    10
    It could be.
    Could you say which bios settings?