Windows 7 boot problem

Discussion in 'Windows 7' started by maxim11, Nov 22, 2014.

  1. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    I have a laptop and i want to install windows 7 from usb device. Rufus has those three modes (GPT for uefi...) and i don't know which one to use so i can activate windows after. I enabled UEFI from bios and i can install but i can't activate windows. Please help....
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,289
    1,178
    90
    If installation has succeed what is the problem to activate Windows with a genuine key?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    Well, i don't actually have a genuine key...
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,289
    1,178
    90
    Then try kmspico as daz loader do not support UEFI
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    #5 maxim11, Nov 22, 2014
    Last edited: Nov 22, 2014
    (OP)
    I did. It won't do anything. Message pops ''Nothing to do here''
     
  6. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,289
    1,178
    90
    Then follow KMSpico FAQ or try MTK
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    KMS does nothing. I have Murphy 78 latest edition, and i don't know what am i doing wrong.
     
  8. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,927
    917
    60
    #8 CaptainKirk1966, Nov 22, 2014
    Last edited: Nov 22, 2014
    kms only works with Professional or Enterprise.
     
  9. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    I have ultimate. Is there a solution?
     
  10. neofita

    neofita MDL Junior Member

    Nov 27, 2013
    53
    44
    0
    try disabling UEFI, install W7 in bios mode and activate it with daz loader :g:
     
  11. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,927
    917
    60
    Without reinstalling - windslic, or bios mod

    or reinstall in bios mode with mbr disk and use daz loader, or stay with uefi and reinstall with Professional then use kms.
     
  12. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    #12 maxim11, Nov 23, 2014
    Last edited: Nov 23, 2014
    (OP)
    I tried this and nothing. I don't know much about bios but i don't know what else should i try... :confused:

    "windslic, or bios mod or reinstall in bios mode with mbr disk" - and i don't really know how to do that. By the way, my bios is pretty basic, and i don't think that i can do much with it.
     
  13. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,927
    917
    60
    #13 CaptainKirk1966, Nov 23, 2014
    Last edited: Nov 23, 2014
    MTK should activate Professional without any problem. I am not sure what you have done.
     
  14. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    #14 maxim11, Nov 23, 2014
    Last edited: Nov 23, 2014
    (OP)
    Whatever i do, it gives me: ERROR CODE: 0xC004F035. Even with MTK.

    ERROR TEXT: The Software Licensing Service reported that the computer could not be activated with a Volume license product key. Volume-licensed systems require upgrading from a qualifying operating system. Please contact your system administrator or use a different type of key.
    WARNING: It will be impossible to activate via KMS due to OEM BIOS issues.
    <Product activation failed>
     
  15. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,927
    917
    60
    #15 CaptainKirk1966, Nov 23, 2014
    Last edited: Nov 23, 2014
    What kind of computer is this? What was the original OS?

    Can you post an mgadiag report following the procedure described here ?
     
  16. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
    #16 maxim11, Nov 23, 2014
    Last edited: Nov 23, 2014
    (OP)
    Samsung NP300V5Z. I had windows 7 ultimate (not genuine) for two years untill a few days ago. I decided to do a fresh install, and since Murphy's torrents are over dvd size, i used Rufus to make bootable usb stick. I enabled uefi boot in bios and i manged to install windows.
     
  17. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,927
    917
    60
    #17 CaptainKirk1966, Nov 23, 2014
    Last edited by a moderator: Apr 20, 2017
    Strange as it seems, the invalid slic will cause kms activation to fail. Perhaps the manufacturer has a bios upgrade, or you can request one in the bios mod thread. Or disable uefi, convert disk to mbr, and use Daz loader.
     
  18. maxim11

    maxim11 MDL Novice

    Nov 22, 2014
    10
    0
    0
     
  19. AbbA

    AbbA MDL Junior Member

    Jun 6, 2010
    69
    12
    0
  20. oldsh_t

    oldsh_t MDL Expert

    Dec 23, 2009
    1,012
    479
    60
    Download the official Daz loader from here at MDL.
    With it will be a Read Me txt file.
    In there it will explain how to covert to MBR