Windows 7 hiding Drives

Discussion in 'Windows 7' started by stonn270, Jan 5, 2010.

  1. stonn270

    stonn270 MDL Novice

    Aug 1, 2009
    1
    0
    0
    I have windows 7 Ultimate X64 and it has been working fine. All of a sudden its hiding my card reader drives (empty) and now it hiding one of my hard drives I use for editing. It's not set up to be hidden and I have not changed any settings in the control panel but Windows is hiding my drive from computer pane. Has anyone else had this issue?
     
  2. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    Open Computer -Click Organize and tick Menu Bar then choose Tools->Folder Options->View (or Folder Options in Control Panel - but I prefer to have the menu in explorer anyway) and play with the view settings till you get it the way you like it.

    Why M$ took away easy access to these settings is beyond me.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. buzz123

    buzz123 MDL Junior Member

    May 9, 2009
    55
    10
    0
    Two tips related to accessing the Folder Options:

    1) The Menu Bar can be temporarily brought back in either Windows Explorer or Internet Explorer by tapping the ALT key... This frees up the screen real estate by not permanently leaving it up there... The ALT key acts as a toggle to bring up the menu bar or remove it if it is not permanently selected in ORGANIZE ==> LAYOUT ==> MENU BAR

    2) You can go directly to Folder Options by hitting the START button and typing "folder" (without quotes)... "Folder options" should appear in the selection list and can be clicked on... The search feature in WIN7 is awesome! Try using it.
     
  4. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    55
    60
    the hide empty drives option is what you are looking for.