Windows 7 Image Updater - SkyLake\KabyLake\CoffeLake\Ryzen Threadripper

Discussion in 'Windows 7' started by Atak_Snajpera, Feb 2, 2018.

  1. DJdonmaton

    DJdonmaton MDL Novice

    Jun 3, 2016
    16
    3
    0
    the windows 7 image updater in its latest version doesn't already have bugs? No missing updates? It is to know why if something is missing to download it and avoid problems :rolleyes::)
     
  2. Moline

    Moline MDL Novice

    Aug 29, 2018
    1
    0
    0
    Quick question regarding this. I have an Acer Aspire A315-21 with AMD A6 Processor and AMD Radeon R4 Stoney Ridge graphics (Device manager reports PCI\VEN_1002&DEV_98E4&REV_EB). Will this tool work with Radeon graphics/processors?
     
  3. horusrogue

    horusrogue MDL Novice

    Apr 11, 2021
    2
    0
    0
    I keep attempting to edit my bone stock image but it keeps failing. Tried it on Windows 7 with SP1 and on W10. Both times I receive an error log with DISM Error 2.

    I looked into the DISM log further and see: StateStoreGetMountedImageWimbootEntries:(1191): Not enough memory resources are available to complete this operation.

    Both systems have 8 or 16 GB of ram accessible to the system. Any ideas how two different systems both failed? Is it the ISO itself?
     
  4. Atak_Snajpera

    Atak_Snajpera MDL Member

    Feb 2, 2018
    158
    230
    10
    Did you change something regarding virtual memory aka SWAP file size? Make sure IT is set to auto.
     
  5. horusrogue

    horusrogue MDL Novice

    Apr 11, 2021
    2
    0
    0
    #765 horusrogue, Apr 11, 2021
    Last edited: Apr 12, 2021
    I actually had it set to auto for both systems and then manually tried to increase it to test. Both sets of conditions failed. We're discussing the Virtual Page File within Advanced System Settings, correct?
    Both systems have a higher than required version of DISM. The W10 system is completely bone stock, the W7 system has been running for a few months.

    Edit: For reference, I am using `WIN7_7600AIO.iso` that was acquired from MSDN years ago. That said, I am de-selecting "all other versions" and only selecting `Win7 x64 Pro` during the setup.

    The ISO has being attempted to be generated on an SSD, a 7200 RPM drive, and an NVME drive all with > 20GB of free space.

    Update: I was able to complete the process on W10 by using the ISO the application downloads, and initially NOT CHECKING [ Integrate drivers ]. I did a second pass with that and it has generated an ISO.