Windows 7 Loader Daz won't activate.

Discussion in 'Windows 7' started by Hilm, Jul 11, 2013.

  1. Hilm

    Hilm MDL Novice

    Jul 11, 2013
    1
    0
    0
    #1 Hilm, Jul 11, 2013
    Last edited: Jul 11, 2013
    EDIT
    Sorry for posting in the wrong section, I did not know. Besides, my problem is already solved by ONLY selecting the "Ignore the existing SLIC". It did not work before so I have no idea why it worked now but all is well.
    EDIT/

    Hello all,

    Today I Installed Windows 7 32bit MSDN version on a Dell Optiplex 755. I tried to activate it with Windows 7 loader Daz but after rebooting I just got a black screen (NO BSOD) I did the bootsect.exe /nt60 ALL /force and could startup windows normally but it was still not activated.
    I tried:
    Legacy mode
    Disable type 4
    Disable type 3
    Ignore the existing SLIC
    Legacy mode + Ignore the existing SLIC
    Disable type 4 + Ignore the existing SLIC

    But it all gave me the same result, black screen, NO windows screen at all.
    I tried the Preserve the boot code but then even the bootsect.exe dit not help to boot windows and I had to reinstall Windows 7. The Dell Optiplex 755 has the latest bios version.

    Can someone help me with this?
     
  2. Superfly

    Superfly MDL Expert

    Jan 12, 2010
    1,141
    543
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...