windows 7 loaders / activators

Discussion in 'Windows 7' started by lizardthing, Aug 8, 2010.

  1. lizardthing

    lizardthing MDL Novice

    Aug 8, 2010
    4
    0
    0
    before i say my problem i might aswell write my set up:

    windows 7 64 bit (gaming)
    windows 7 32 bit (normal)

    4 gig ram, gigabyte motherboard, 500 gb harddrive.

    i have 3 partitions on my harddrives (back up, windows 7 32 bit, windows 7 64 bit)

    now to the problem :)..

    i first had windows 7 32 bit, and it was activated using a activator (i cant remember which one, sorry.) and i decided to add windows 7 64 bit using daz loader.
    I got both operating systems working on the same harddrive and they were both activated, but the windows 7 32 bit was going really slow, so i decided to install the daz loader on that one (dont ask me why). and thats where the problems started :(

    both windows 64 bit and 32 bit are now 'not genuine' and i no loaders seem to be working at all? it there anyway to delete all loaders and activators so i can start fresh?

    thanks for all the help :) josh :cool:
     
  2. myhken

    myhken Experienced MDL Tester

    Feb 28, 2010
    919
    635
    30
  3. lizardthing

    lizardthing MDL Novice

    Aug 8, 2010
    4
    0
    0
    #3 lizardthing, Aug 9, 2010
    Last edited: Aug 9, 2010
    (OP)
    well first of all, thanks for the fast reply and help :)

    windows 7 64 bit
    when i run the DAZ loader from the link you gave, i get the option to install & uninstall it? so to be safe i uninstalled it and then re-installed it, but when i went into properties of 'my computer' at the bottom it says i still have 16 days to activate. So i uninstalled, and used the fix WAT (from daz' post) and now when i turn the computer on i dont get the boot manager option (so i can choose to boot between windows 7 64 bit and windows 7 32 bit) it automatically boots into windows 32 bit.

    windows 7 32 bit
    as for the 32 bit version, when i go into properties of my computer, if i scroll down to the bottom it doesnt even say if im activated or not, all it says is computer name and workgroup. but everynow and then i get a pop-up saying that windows isnt genuine.

    sorry if its hard to understand :S




    ++update++

    i used FIX WAT and installed the loader on the windows 7 32 bit partition, and now my boot manager menu has come back, however, when i boot into the windows 7 64 bit version, although the loader is installed, windows says:
    16 days to activate. Activate windows now.
    it also says i have a Product ID.

    if i try enter the serial manually (because i noticed the loader shows the serialsl) i type the serial in and windows says:
    a problem occurred when windows tried to activate
    the software licensing service reported that license evaluation failed.
     
  4. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,358
    90
    The question I put to you is where did you get the installation media from and what did the other activators do you your system.

    Run this http:/go.microsoft.com/fwlink/?linkid=52012
    And post your results in the proper thread http://forums.mydigitallife.net/threads/8632-Program-based-Windows-7-loader
     
  5. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    Is bios mod an option for you? It's easier then using a loader, considering you got 2 OS's at the same time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...