windows 7 none genuine pop up after windows loader by daz 2.1.4

Discussion in 'Windows 7' started by GrimNir, Jul 19, 2012.

  1. GrimNir

    GrimNir MDL Novice

    Apr 11, 2011
    3
    0
    0
    HI

    I have a brand new installation using Windows 7 Fire 2010 by Benjamin. 64bit. (I think its based on professional october 2010)

    I installed as a trial and ran all the add ons that came with it. (I think but wouldn't swear on it that this may have included Windows loader by Daz 1.6.

    However after installation I ran windows loader 2.1.4 by daz.

    It says its activated and an OEM serial. After about 5 days a pop up kept appearing saying its a none genuine copy of windows. I noted in other posts that Microsoft silverlight is sometimes a problem so I uninstalled that. I followed the link to the validation page in the read me that came with windows loader. No joy. I've disabled type 4 memory and reinstalled, none of which resolves this issue.

    I've not sure what "Check the details line contains "v2.1"" means unless you refer to on the loader app and yes its 2.1.4.
    I've no idea what the "checksum.MD5" file is or how to run it.

    I've followed the first 2 steps of "What you should do after you system is being flagged as 'Not genuine' after you installed the KB971033 update." I haven't done the wat fix yet though. I'm downloading that, BUT as I never ran what fix I can't imagine this to be the problem.

    Has anyone any ideas please
    Please and thank you
     
  2. Niekess

    Niekess MDL Addicted

    Mar 31, 2011
    833
    548
    30
    I personally think the reason would be a Windows Update which caused the activation loose so you can try to re-install the Loader as administrator and reboot after it while doing nothing else in the meantime.
    If that still not works then I would think it's because of the custom Windows 7 you installed. The Loader is not tested on that so far I know but not sure.
     
  3. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    its the custom install that you have that caused this

    I have used the Daz Loader on many computer and not once has any update caused this


    never use anything compiled by some random so called Pro on the internet :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. GrimNir

    GrimNir MDL Novice

    Apr 11, 2011
    3
    0
    0
    I appreciate that but I have this version of windows 7 fire on two other PC's and a laptop and none of them have this problem. All completely up to date with windows updates. Plus if its possible to fix this I'd like to try as I like the rocker forums releases of windows 7 they have neat shortcuts that with my moding and tweaking etc is mega convenient. Includes registry apps, tools short cuts, accessories short cuts, god mode etc. Plus rockers forum and benjamin personally has been moding windows since the days of windows 98. I've used 4 different versions of his XP mods and 3 different versions of his windows 7 mods. I've had this version of windows 7 fire on my main pc since January 2011 without any issues.

    Its only this one annoying PC thats having all the problems. I only built it last week, a gaming quad core for my lad, its got Steam on it, which installed microsoft silverlight, these are the only things different from my other PCs

    In fact to be honest I don't think I have a none modded version of windows 7 64bit. So I'd have to go snoop one out and download it, if thats the only possible solution.

    Oh and thank you for taking the time to read this and reply, Its greatly appreciated.
     
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  6. SOCRATE_MMXII

    SOCRATE_MMXII MDL Expert

    Jan 25, 2012
    1,034
    315
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Dhawal

    Dhawal MDL Novice

    Jun 23, 2012
    7
    2
    0
    I think it might be a problem in your windows 7 fire 2010 . please try to reinstall this version in a clean and formatted partition in your had drive.
    OR alternatively you can download original MS windows 7 professional sp1 from the above comment by Urie
    and try to activate your windows with latest DAZ loader .

     
  8. GrimNir

    GrimNir MDL Novice

    Apr 11, 2011
    3
    0
    0
    RE: Did you validate online @ MS WGA - yep tried that first. My windows 7 is fully activated its just the annoying pop up page saying its none genuine thats infuriating

    I believe its to do with microsoft silverlight. I had similar problems to this about a year ago and it turned out to be that. Hence I've avoided that ap like the plague ever since and had no further problems until now. Plus steam and microsoft silverlight are the only things different to my other PCs and only this one has the problem.

    Thanks Urie I'll download that thank you. The only annoying thing is we bought 23 full games from steam all downloads 5GB plus, I just hope its straight forwards to copy them and re load on the new install. I know everyones trying various ways of trying to stop you doing that to fightn copying games but if I have to spend another 6 days downloading them all again I'll be peeved.

    Thanks for all the help. I'll give up on this then, download from the link Urie provided (thanks again) and start from scratch