windows 7 on 512mb ram?

Discussion in 'Windows 7' started by indyan, Aug 29, 2009.

  1. myndwire

    myndwire MDL Junior Member

    Jul 17, 2009
    65
    0
    0
    exactly -- as i said, MS minimum requirements are always BS. don't need an insane machine to run a good OS, hence Linux.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. snowflake

    snowflake MDL Novice

    Nov 9, 2008
    30
    0
    0
    #22 snowflake, Sep 2, 2009
    Last edited: Sep 2, 2009
    Perhaps Windows 7 Starter is enough? I've tried to install it in VMWare with 512MB RAM. Memory usage at login around 250-260 MB, then after 10 minutes around 210-220 MB, no other software installed and/or running.
     
  3. C.L.A.N. 0³

    C.L.A.N. 0³ MDL Junior Member

    Aug 15, 2009
    57
    3
    0
    Ultimate Runs smooth on a K8V-MX Asus motherboard with an AMD 1.6Ghz processor and 512mb RAM.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    Had Windows 7 Ultimate running on a ~6 year old Dell Inspiron 1100 laptop with a Celeron processor, 512MB of RAM, Intel 82845G integrated graphics, 20GB HD, and integrated sound. The thing didn't even have a wireless network adapter it was so old... The OS ran great though in 1024x768 (32-bit true color) max resolution. Aero was disabled of course due to the integrated graphics, but the OS it's self ran very well. Installed MS Office 2007 on it as well and everything ran great... :)
     
  5. Brandrune

    Brandrune MDL Addicted

    Jul 30, 2009
    528
    6
    30
    Why would you want to?
     
  6. Para

    Para MDL Novice

    Aug 1, 2009
    11
    0
    0
    Just to let you know, you're in the 21th century now ;)
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,975
    2,088
    210
    #28 pisthai, Sep 3, 2009
    Last edited: Sep 3, 2009
    I tested with an 3.06 GHz P4, MB Asus P5S800-VM and 1 GB memory the RTM: WORKS ok! I installed by mistake the 64 Bit but it was working. Later I was move to 32 Bit.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...