Windows 7 Rough desktop font

Discussion in 'Windows 7' started by inferno913, Nov 17, 2009.

  1. inferno913

    inferno913 MDL Novice

    Jul 29, 2009
    12
    0
    0
  2. WinterFox

    WinterFox MDL Junior Member

    Oct 25, 2007
    76
    3
    0
    Try Adjusting Clear Type text

    ( right-click on desktop-> Screen resolution -> Make text or other items smaller/larger -> Adjust Clear Type text)

    Or disable it
     
  3. howyoudoin

    howyoudoin MDL Novice

    Nov 18, 2009
    1
    0
    0
    Use a darker wallpaper.
     
  4. racky29

    racky29 MDL Senior Member

    Aug 2, 2007
    285
    91
    10
    make sure your graphics card driver is installed and up to date
     
  5. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    Nope, from the looks of the screen, that's the lack of cleartype tuner correctly configured.