windows 7 sometimes seems to hang during startup

Discussion in 'Windows 7' started by d3l1, Sep 6, 2009.

  1. d3l1

    d3l1 MDL Novice

    Jul 31, 2009
    48
    1
    0
    hi, it started a few days ago and I have no idea why. I boot my pc, and when it reaches the Welcome screen, it just stays there. The circle is spinning, but nothing happens. The "busy" LED is blinking from time to time but other then that and the circle spinning, it stays at the Welcome screen.
    After I reset it didn't happen again instantly. It happend 3 times so far in the last days, it was, as far as I remember, always the "first boot of the day". It's really annoying because I didn't change any drivers or installed any "big" program that could have caused that, it just happened.
    Can you help me get rid of that?
     
  2. danny3456

    danny3456 MDL Member

    Aug 22, 2009
    131
    13
    10
    Seemingly hardware problems, the system is locked at a particular hardware(s), may be an add-on card or others, sometime it was ok and sometimes it was not, not a win 7 problem. you may check it out by removing them one by one.
     
  3. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,720
    1,951
    210
    As danny3456 told: Hardware problem.

    I would start to first to clean the "feets" of the memory banks with an pencil rubber!

    Windows 7 same as Vista is quite sensitive regarding the memory.

    And more info's would be usefull for example at what stage that problems occurs pp.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. d3l1

    d3l1 MDL Novice

    Jul 31, 2009
    48
    1
    0
    I have a dual-boot system, vista and win7 and vista is working fine, no problems at all. so I think I can rule out my hardware.
    Looking at the event viewer it shows me the last event before the reset is "uptime 16s" and then the error event saying "system was shutdown unexpecetly ..."
    As wired as it sounds, I think I may have found something. Because of the dual-boot I can choose which os to start, win7 is set as the default. when I boot and don't press enter to select and instead wait the 30sec that error occured, but when I press enter before the countdown reaches 0 it never stopped loading during the welcome screen. wired and I don't know if it has anything to do with that.

    the stage at which it occurs is during the Welcome screen. It just stays there, the circle is spinning, and the "busy" led is blinking from time to time, but nothing happens. it's neither freezing nor moving to desktop.
     
  5. Digitalhoward

    Digitalhoward MDL Novice

    Aug 8, 2009
    28
    7
    0
    I had this issue with an install of 7600 on an IDE drive. I now have it on a SATA drive and dont have the problem. It may just need a fresh install to remove the issue.