Windows 7 Ultimate Birthday Edition SP1 NL 64BIT (2012)

Discussion in 'Windows 7' started by xsarawrc, Jan 9, 2013.

Thread Status:
Not open for further replies.
  1. xsarawrc

    xsarawrc MDL Novice

    Jan 9, 2013
    2
    0
    0
    Hello there,

    I'm using Windows 7 Ultimate Birthday Edition SP1 NL 64BIT (2012) with DAZ Loader v2.1.0.0.
    Windows works verry well for 2 day's, and than i do +- 70 updates.
    Than the problem has start to comme.
    During startup it works fine, accept no toolbar is comming up and start up button's and more.
    After restart in safe mode, toolbar is there and all is working fine.
    Then startup againe, and most of the time toolbar is not there but screen is ok.
    Accept you can't do annything?
    I dont know what to do. Please help me to recover this:confused:. Thanks in advance....:worthy:

    *New Build Windows 7 Ultimate SP1 NL
    *Daz Loader (v2.1.0.0)
    *Windows Up to Date (Jan 2012 with the 90 Updates)
    *Windows with Internet Explorer 9 NL (RTM)
    *Windows with Net Framework 4 + all updates !
    *Windows with DriverPacks installed!
    *Usser Account Controll is disabled!
    *Iso 4.16GB

    ------------------------
    Software:
    ------------------------
    *Adobe Reader v10.1.1 NL (Updated)
    *Adobe Shockwave v11.6.3.633 (Updated)
    *Auslogics BoostSpeed v5.2.0.0 (Updated)
    *DirectX Juni 2010 Redist. (Updated)
    *Driver Genius Professional Edition v11.0.0.1112 NL (Updated)
    *Eset Antivirus v5.0.95.0 NL (Updated + Activated)
    *Flash Player v11.2.202.160 Beta 3 *IE + NON IE* (Updated) 64-bit
    *Flash Player v11.2.202.160 Beta 3 *IE + NON IE* (Updated) 64-bit
    *Internet Explorer 9 NL (Updated)
    *Java 7 U2 (Updated) 64-bit
    *Windows 7 Loader by Daz v2.1.0.0 (Updated)
    *WinRAR 4.10 Beta 5 NL (Updated)
    *(Shark) Windows 7 Codecs v337 + x64 Components v337 (Updated)

    -----------------------------------
    DriverPacks:
    -----------------------------------
    *LAN (Updated Pack)
    *WLAN (Updated Pack)
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    Modified ISO's are not supported on MDL I already deleted your last thread.