Windows 7 Ultimate lo*der

Discussion in 'Windows 7' started by Hazar, Jul 29, 2009.

Thread Status:
Not open for further replies.
  1. shawdy

    shawdy MDL Novice

    Jul 31, 2009
    40
    0
    0
    that should fix the boot problem then try another loader
     
  2. conscious

    conscious MDL Novice

    Sep 7, 2009
    6
    0
    0
    #1662 conscious, Sep 9, 2009
    Last edited: Sep 9, 2009
    blah ignore this post.
     
  3. conscious

    conscious MDL Novice

    Sep 7, 2009
    6
    0
    0
    *takes a deep breath* sorry for that last one guys, i don't know what happened there... but my computer finally came back to life... i bootsect'd and i am back in business.... holy crap that was scary lol.

    THANK YOU.

    now i can try a different loader.
     
  4. conscious

    conscious MDL Novice

    Sep 7, 2009
    6
    0
    0
    wow7 worked, though it reported that it couldn't find a couple of files but in the end it didn't matter...


    thanks all.
     
  5. shawdy

    shawdy MDL Novice

    Jul 31, 2009
    40
    0
    0
    thought that would do it, so long as it activated :)
     
  6. xbenny

    xbenny MDL Novice

    Sep 16, 2009
    1
    0
    0
    Worked like a charm!

    Hi there ,
    I've just signed in to say thank you hazar, it worked for me it activated Win7 6.1.7600.16385 . Really nice ! It was for my first htpc build !

    Here's the parts :
    Antec FusionRemote ( silver )
    Gigabyte GA-MA785GM-US2H
    Phenom II X2 550BE unlocked but not overclocked
    Geminii S ( mini )
    Saphire HD4350 1GB fanless
    Asus Xonar D2X
    No BD player yet...

    Thank you again and keep up the good work ! Later.
     
  7. Cojaro

    Cojaro MDL Novice

    Sep 20, 2009
    1
    0
    0
    Ok, so my friend's computer is having about the same problem as conscious had with his, but I still can't get the computer past the "Verifying DMI Pool Data..." part.

    I don't know what to do. If I can't get this fixed, I owe them a new computer. :[
     
  8. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    26
    10
    #1668 Everilda, Sep 20, 2009
    Last edited by a moderator: May 23, 2017
  9. Stupidhead64

    Stupidhead64 MDL Novice

    Sep 23, 2009
    1
    0
    0
    Anyone ever find a link to Haz newest loader? Link on front page is dead =(Thanks!
     
  10. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    6,183
    22,027
    210
  11. relung

    relung MDL Novice

    Aug 12, 2009
    20
    0
    0
    when accessing to DL from ifile, the following msg return
    " file removed, complaints received from copyright owners "