Windows 7 Ultimate not genuine after slic mod

Discussion in 'Windows 7' started by csplinter, Feb 23, 2013.

  1. csplinter

    csplinter MDL Novice

    May 6, 2009
    4
    0
    0
    Please help me troubleshoot. I've slic 2.1 modded the bios, but I'm not sure what's holding up successful activation at this point. This is my first try activating in this way.

    I've also run SLIC ToolKit v3.2, and everything appears OK to me. I'm pretty sure this is a purely software issue at this point, which is why I've posted to this forum instead of the bios modding area. I hope this was the appropriate choice.
     
  2. csplinter

    csplinter MDL Novice

    May 6, 2009
    4
    0
    0
    I hadn't tried with IE previously, but unfortunately, no luck.

    I'm adding a bounty to this problem. $10 by paypal to up to 1 person for helping me successfully SLP activate with my manufacturer's latest bios.
     
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    #3 urie, Feb 23, 2013
    Last edited: Feb 23, 2013
    Read forum rules
    I take it that you also installed HP..XRM-MS certificate ? if not your machine will never activate just download Daz laoder from forum run it it will install certificate but it won't install the loader because you already have slic 2.1 in bios.
     
  4. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,346
    6,024
    180
    #4 redroad, Feb 23, 2013
    Last edited by a moderator: May 23, 2017
  5. csplinter

    csplinter MDL Novice

    May 6, 2009
    4
    0
    0
    My apologies. Thank you for not reacting with an immediate ban. Won't happen again.

    This is the procedure I followed. I was using RemoveWAT previously, then modded the bios, then installed the cert, and the key. I've tried several keys. I've run Daz Loader now, but will do more reading before I hit the install button, as I want to insure that I have a proper SLP activation, and not just a soft-mod with drivers or something. Daz shows a status of "Notification."
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    Notification means you need to validate on-line, when you say you previously used RemoveWAT is this a clean installation if not did you run WAT-Fix-Fix-your-activation-problems According to your MGADiag you have full slic 2.1
     
  7. 35rem

    35rem MDL Novice

    Feb 11, 2013
    31
    3
    0
    check your host file, I had problems validating my host file had the validation site in it so it wouldnt validate
    The path to the Hosts file in Windows 7 is the same as usual:C:\Windows\System32\drivers\etc
    to edit the host file open notepad as administer and browse to the host file