Windows 7 Ultimate (x86) - DVD (Dutch) install.wim / boot.wim errors

Discussion in 'Windows 7' started by wallymc, Aug 29, 2009.

  1. wallymc

    wallymc MDL Novice

    Aug 27, 2009
    5
    0
    0
    #1 wallymc, Aug 29, 2009
    Last edited: Aug 29, 2009
    Hi,

    Recently I have heard from others that the Dutch x86 version would contains an error.
    This is based on the files install.wim and boot.wim

    This does not apply to the x64 version.

    Besides the inability to mount both image files.

    I have been also noted about problems in conjunction with install.wim and the Windows System Image Manager.

    Anyone familiar with this?

    Greetings,

    Wally
     
  2. Alexander01

    Alexander01 MDL Novice

    Aug 2, 2009
    34
    0
    0
    #2 Alexander01, Aug 29, 2009
    Last edited: Aug 29, 2009
    Had no problems here with mounting the install.wim from the x86 and x64 dutch msdn iso's with DISM.

    Used WAIK for Windows 7 (latest version) installed on a Windows 7 x64 7264 RC build.
     
  3. Hardy22

    Hardy22 MDL Junior Member

    Jul 26, 2009
    53
    0
    0
    That's weird, I used *your* Usenet upload of the x86 version and it installed perfectly on my desktop.
     
  4. Hardy22

    Hardy22 MDL Junior Member

    Jul 26, 2009
    53
    0
    0
    Die ISO is toch wel goed die jij gepost hebt op Usenet Wally? Of is die corrupt =\
     
  5. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    The technet/msdn versions do not have problems. I tested them both :cool:
     
  6. Hardy22

    Hardy22 MDL Junior Member

    Jul 26, 2009
    53
    0
    0
    Yeah ok but I'm not sure which version Wally uploaded to Usenet but if the hashes are correct I guess it's the right one :)
     
  7. Hardy22

    Hardy22 MDL Junior Member

    Jul 26, 2009
    53
    0
    0
    Atleast I hope
     
  8. minoverta

    minoverta MDL Member

    Jun 17, 2009
    169
    7
    10
    #8 minoverta, Sep 2, 2009
    Last edited: Sep 2, 2009
    Downloaded the x86 and the x64 Windows 7 Dutch version, which should come from technet, but the x86 version fu*ked up. It takes ages to install the drivers for my usb harddrive, sticks etc. Explorer is unstable as hell and a few other things which makes the whole system unstable. I did a few fresh installs but the same problems popped up. On the x64 no problems at all!

    Installed the Windows us x86 version now, with the updated dutch languagepack, and everything works fine.
     
  9. Michel

    Michel MDL Expert

    Jul 29, 2009
    1,710
    124
    60
    X86 is not f**ked up, i installed it twice on my laptop (professional after that ultimate). My laptop is from 2006 and all drivers where found by windows update. The only thing i needed to install whas audio drivers (realtek).