Windows 7 x64 RC Crash - Can't Start Windows

Discussion in 'Windows 7' started by surfsk8snow.jah, Oct 7, 2009.

  1. surfsk8snow.jah

    surfsk8snow.jah MDL Novice

    Oct 2, 2007
    5
    0
    0
    So my computer is down, not 100% sure what it is still, but figured one of you could help me. Here’s the way it went down:
    OS: Windows 7 RC 64-bit, System Specs below.

    1) Computer was in “sleep” mode. I hit a key to wake it up just so I could see if there were any CDs in the drives. There were none, but before I could even close them back up, I get a BSOD: “IRQL_NOT_LESS_OR_EQUAL” … 0x0000000A(,,,,) [didn’t write down the rest of the #s].

    2) So I did a Reboot -> My RAID 0 Boot array all the sudden shows as degraded, so I turned the comp off, gave it a sec to stop misbehaving.

    3) Cold Boot -> Disc array now shows healthy again. I opened the Nvidia RAID after POST to examine the array, and both discs look fine in the array, doesn’t look desync’d or anything. Exited this menu. Now, it proceeds thru POST fine, attempts to load from both CD drives, none there, then one line below the “Boot from CD:” line, there’s a permanent blinking cursor for about 5min.

    4) Reboot a couple times. Same thing. I went into BIOS to check that RAID settings were still intact, and also took CDs out of Boot Sequence just in case. (All usb storage devices are unplugged by the way).

    5) Reboot. No more “boot from CD” line (expected), just a blinking cursor after “Verifying DMI etcetc” line. Each time this happens, the HD is still spinning furiously, almost like it’s trying to find what/where to boot from. So this time I left it on for a while. Come back 1/2hr later to a blank screen, but HD still workin hard. So I left it overnight.

    6) In the morning: Blank Screen still, so I rebooted again -> This time, I get the “Windows did not shut down properly” screen, giving me startup options: Safe Mode, Safe Mode with Networking, Safe Mode with Command Prompt, or Normal.

    7) I selected safe mode. It loaded through files, like normal, but stopped at “\disk.sys”. HD is still spinning, left it for 10min -> BSOD quick flash, then instant automatic reboot. I couldn’t make out the BSOD code, it was too fast.

    8) Windows Startup selection screen again, so I picked “Normal”. The windows 7 logo comes up, and is “flowing” or moving, showing that it’s not frozen. Left it for like 10min -> BSOD quick flash again, auto reboot.

    That was my last attempt. All of this is over the course of 24hrs or so, had to go to work in between and such. I had no warning signs to this failure, and have never experienced anything like this with this setup.

    I figure my next line of attack is to pop the Windows7 CD in and try to do a repair installation. If that doesn’t work, then I’m totally stuck and don’t really know where to go from there.

    Any ideas, diagnosis, or suggestions? I would’ve tried to assess the dump file, but I can’t get into windows to access it.

    Thanks in Advance

    System Specs:
    OS: Windows7 RC 64-bit
    Processor:Intel C2Q Q6600 G0 2.4GHz
    Motherboard:eVGA 680i SLI 122-CK-NF68-A1
    Cooling:Thermalright Ultra-120 eXtreme (Push+Pull: Silverstone 120mm), (2) Thermalright HR-09 IFX/SLI NB&SB
    Memory:4GB Crucial Ballistix 1066MHz
    Video Card:eVGA 8800GTX 768MB
    Harddisk2) WD Raptor 150GB SATA BOOT[RAID 0], (4) Seagate Barracuda 320GB SATA [RAID 0+1]
    CD/DVD Drive2) Lite-On 20X DVD±RW IDE
    CRT/LCD Model:Acer 20" - AL2017, Acer 22"W - AL2216WBD
    Case:Thermaltake Armor w/ 25cm Fan & Extra Front iCage
    Sound Card:OnBoard PSU:Silverstone 1000W - ST1000
    [/SIZE]
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    Try the repair option first before you do anything else. Your still using the RC version of Win 7 any particular reason?
     
  3. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
    This is normally relating to memory issue. try take out 1 stick of ram and see if it's the case!
     
  4. oxyblue80

    oxyblue80 MDL Novice

    Aug 31, 2009
    31
    0
    0
    dude i could be wrong but it sounds like its your hard drive(s).. try booting from the win 7 RC dvd and choose repair and open up the command prompt and do 'chkdsk c: /f /r' and let that run for a few hours.. see if that helps!
     
  5. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
    This is one of the notes I saved a while back when I was using Vista x64 bit

    may or not help?

    ================start =============

    Quote:


    0xA1: PCI_BUS_DRIVER_INTERNAL

    The PCI_BUS_DRIVER_INTERNAL bug check has a value of 0x000000A1. This indicates that the PCI Bus driver detected inconsistency problems in its internal structures and could not continue.


    There are no options for diagnosing this blue screen unfortunately.


    Quote:


    0xA: IRQL_NOT_LESS_OR_EQUAL

    The IRQL_NOT_LESS_OR_EQUAL bug check has a value of 0x0000000A. This indicates that Microsoft Windows or a kernel-mode driver accessed paged memory at DISPATCH_LEVEL or above.


    Cause
    This bug check is issued if paged memory (or invalid memory) is accessed when the IRQL is too high.
    The error that generates this bug check usually occurs after the installation of a faulty device driver, system service, or BIOS.
    If you encounter bug check 0xA while upgrading to a later version of Windows, this error might be caused by a device driver, a system service, a virus scanner, or a backup tool that is incompatible with the new version.

    # Check the System Log in Event Viewer for error messages that might identify the device or driver that caused the error.
    # Try disabling memory caching of the BIOS.
    # If your system has small computer system interface (SCSI) adapters, contact the adapter manufacturer to obtain updated Windows drivers. Try disabling sync negotiation in the SCSI BIOS, checking the cabling and the SCSI IDs of each device, and confirming proper termination.
    # For integrated device electronics (IDE) devices, define the onboard IDE port as Primary only. Also, check each IDE device for the proper master/subordinate/stand-alone setting. Try removing all IDE devices except for hard disks.

    ==========end =====================

    google and you will find related article .
     
  6. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    Hi,

    I have the exact same issue when my machine wakes up from sleep and goes then into a 3D application. ( starting a game )
    This is a Windows 7 issue related to a raid driver. - my guess, i debugged it and there is a Kernel Error. A friend of mine had the same problem with his notebook, so I think this is a problem with 7 in general and needs to be fixed with a hotfix.

    I am using RAID 0, too.

    Computer runs fine when I make a cold boot. I dont use sleep or hibernate till some updates will pop up on WU.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. burfadel

    burfadel MDL EXE>MSP/CAB

    Aug 19, 2009
    2,627
    3,843
    90
    Nvidia drivers are known to BSOD with that error, it could also be related to the driver version you are using. I've found over the years the whql Nvidia drivers are never the best ones to use.
     
  8. surfsk8snow.jah

    surfsk8snow.jah MDL Novice

    Oct 2, 2007
    5
    0
    0
    Alright thanks SO much everyone for your responses. I've posted on a few forums, and talked to some of my techie friends, and the overwhelming response is that it sounds like a HD issue, a corrupted/bad file system or sector. Most common response I've had is to do a "chkdsk /r /f" from the DVD's repair console, and see what happens from there.

    I do agree with the nvidia RAID/sleep-mode issues, I've heard many issues before with sleep mode messing with peoples' computers, especially RAID 0 setups because of the sync'ing that has to occur. I don't know why I didn't disable sleep mode earlier on this thing. I also don't know why windows hasn't given more attention to this issue considering the amt of problems it has called people. It's great for simple-setup laptops you know, but more complicated systems it's a tricky maze for them to go thru.
    - Note to self for the future.

    I will check the memory too; I highly doubt that a memory stick is bad, I've been running this computer solid for 2 years with these chips, no errors. I'm gonna unplug/replug everything in the comp tonight, and take a compressed air can thru there tonight too, just for safe measure. I'll even try with 3 sticks see if that helps (but I kinda doubt it will).

    I'll let you guys know how it turns out. Thanks so much again everyone.

    P.S. - I'm still on RC of Windows cuz it's still free until March-ish. Trynna save up my $ for Win7 Ultimate x64 :D
     
  9. surfsk8snow.jah

    surfsk8snow.jah MDL Novice

    Oct 2, 2007
    5
    0
    0
    DUUDE, I honestly don't even believe my eyes right now, but I loaded up the windows7 DVD, opened command prompt, did chkdisk /f /r , it fixed a few errors, took about an hr, did a restart, and voila! The "windows didn't shut down properly" screen popped up, i picked "start windows normally" just for the heck of it, and it loaded instantly! I logged on, no files are missing, everything is gorgeous! Thanks a ton everyone. Problem solved.