Windows 8.1 Integrated Webcam not detected

Discussion in 'Windows 8' started by yucheng0801, Feb 2, 2014.

  1. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    Ok so, as the title says, I got a problem in Windows 8.1 which doesn´t detect the integrated webcam. It worked fine the last week but today it just wont start. My laptop is a DELL Inspiron 14R 5437.
    I already reinstalled the Chipset with no luck. Also, opened Device Manager but there was no "imaging devices" label. Did an unistall of USB Root Hub, then restarted, but nothing. Checked BIOS but dont know where to really enable/disable.
    Build-in app Camera in windows 8.1 shows "to get started connect a camera". Skype displays "Skype couldn´t find a webcam. With a webcam, you can make video calls..."

    Please help me! Thanks.
     
  2. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    Go to the Dell Drivers site and install the latest drivers for Win 8.1 - if it doesn't show up after that then it's possible the webcam has failed.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    I already did install all drivers again.

    EDIT: Problem solved! Dont know how...

    Did al sort of things with no luck so last resource was to back up my 750 GBs to an External HDD and reinstall Windows... While I was backing up (still 3 hours left to go) I checked again the built-in camera app and IT WORKED... camera LED lighted up and camera visual showed up.

    I took an screenshot on event log and found device was deleted, but how? Can anyone explain how this happened?

    Capture.PNG
     
  4. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    After it worked I restarted the pc to make sure it still worked and again it stopped working... Please help this is becoming annoying! Ill try once more moving back files to external hdd because that was the last thing I did before it stopped working again.
     
  5. Mutagen

    Mutagen MDL Addicted

    Feb 18, 2013
    579
    121
    30
    #5 Mutagen, Feb 2, 2014
    Last edited: Feb 2, 2014
    Wow, that is strange! Do you know who makes the webcam? There's a slight possibility the webcam vendor has different (working) driver than what Dell uses.

    Okay, this is a long shot, but you may as well check it: Control Panel > Power Plan > Advanced Settings
    See if the webcam is listed and check it's settings. It's possible (but not likely) that it's set to turn off to save power.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    Hi @Mutagen, thanks for the reply. I tried checking the power plan settings but didn´t found anything related to the integrated webcam, it is as if the integrated webcam has dissappeared completely from the laptop without windows detecting any error.
    I don´t really know who the vendor from this webcam is. Think Ill try reinstalling Windows.
     
  7. l33tissw00t

    l33tissw00t MDL Senior Member

    Dec 6, 2012
    483
    266
    10
    I've come across a few Dell laptops recently with Integrated webcams which do this. It seems to be a hardware or wiring issue.
     
  8. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    So any solution to it??...
     
  9. l33tissw00t

    l33tissw00t MDL Senior Member

    Dec 6, 2012
    483
    266
    10
    You can either open up and check wiring, or ask for a replacement.
     
  10. yucheng0801

    yucheng0801 MDL Novice

    Dec 8, 2013
    36
    1
    0
    YEAH! I found out problem was physical due to when I open more the laptop lit it turns off, but when I close a little more the lit it opens again. This wasted me a full win8 install... Ill use warranty and let them make a check. Thanks for all support!


    *Thread can be closed*