Windows 8.1 with Update ESDs Repository

Discussion in 'Windows 8' started by abbodi1406, Apr 12, 2014.

  1. asache

    asache MDL Junior Member

    Apr 11, 2008
    90
    20
    0
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    #1022 Enthousiast, May 21, 2018
    Last edited: May 21, 2018
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Deranox

    Deranox MDL Novice

    Jul 6, 2017
    2
    0
    0
    Can anyone share the Enterprise iso ? I need a clean one, not Generation2 or any of that s**t.
     
  4. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    5,334
    6,422
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. the_soft45

    the_soft45 MDL Member

    Mar 28, 2016
    197
    110
    10
    Does anybody have links to IRM ESDs? I'm specifically looking for a Pro WMC x64 PT-PT ESD.
    @abbodi1406 does such a ESD exist? I noticed on your IR3 ESD links for Pro WMC that there's no PT-PT images :g:
     
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. l33tissw00t

    l33tissw00t MDL Addicted

    Dec 6, 2012
    814
    515
    30
  8. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. the_soft45

    the_soft45 MDL Member

    Mar 28, 2016
    197
    110
    10
    Yeah, I've actually settled for the EN-US WMC IR3 ESD, mounted the Wim and added the PT-PT language pack (later removing the built in EN-US). What I find weird is that when I try to sysprep WMC on a VM I always get a fatal error. Doesn't matter if it's from a WMC ESD or from a converted Wim...
    Is it not possible to sysprep a WMC image?
    Capturar.PNG
     
  10. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    By adding the LP, the Metro apps won't be translated, by set-edition the original pt-PT CSL to Pro-WMC you have the original.

    And i always set-edition to pro-wmc after i've sysprepped Core (in my language there is no CSL).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    3,082
    1,656
    120
    it seems link need a password
     
  14. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,240
    51,114
    450
    Second line of txt in the first code block;):)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. the_soft45

    the_soft45 MDL Member

    Mar 28, 2016
    197
    110
    10
    I've figured out why sysprep was falling on me. I was adding the tokens to the image so it could activate with WMC upgrade keys. @abbodi1406's ESD decrypter for 8.1 ESDs also adds these generic tokens into the WMC install.wim.
    When I converted from a Core image to a WMC image without further modification, sysprep worked fine. That's probably why @Enthousiast wasn't getting any errors on his testing.