Windows 8 Installation problem

Discussion in 'Windows 8' started by BIOSNOIDEA, Aug 11, 2012.

  1. BIOSNOIDEA

    BIOSNOIDEA MDL Senior Member

    Mar 8, 2009
    324
    46
    10
    Hi, just tried to install WIN8 on virtual machine using iSCSI with remote hard drive.

    I have done this many times with Windows 7 and always worked. Same set up.

    With WIN 9 RTM ZWT disck the systems installs but on first re boot comes with error 0x0000000.

    It seems to be a hardware drama.

    Anyone has attempted this?
     
  2. Bernie Madoff

    Bernie Madoff MDL Novice

    Jul 30, 2009
    45
    11
    0
    #2 Bernie Madoff, Aug 11, 2012
    Last edited: Aug 12, 2012
    Describe your entire hardware system.

    MS confirmed that Win8 RP, unlike CP, runs on MOST systems even if the minimum stated requirements are met. Remember the famous MS quote...

    The OS isn't done until [place any competitors' software here] won't run.

    It might be the case here because you aren't having similar problems with Win7.

    Try this...

    If you had not tried the Windows 8 CP [Consumer Preview] .iso, find it via the P2P repositories and install it under the same conditions. If it works, you can tell if there is or isn't an unresolvable issue.
     
  3. BIOSNOIDEA

    BIOSNOIDEA MDL Senior Member

    Mar 8, 2009
    324
    46
    10
    Clarification

    There is no VM of any kind whatsoever.............................

    We do a local installation on Asus hardware but the hard drive instead of being locally connected to the machine, via SATA, is attached to a different machine running XP and iSCSI target software system running Star Wind.
    This same set up works with WIN 7 Ultimate. Used a Q Logic host bus adapter on the local Asus machine. This host bus adapter is used to connect to the iSCSI server.
    Windows 8 does install to the iSCSI target but once it reboots it comes up with an error message 0x00000001 (APC index mistmatch).
    So this is where I am at. Googling found this drama with WIN 7 and 2008 R2 server in the past. But I only have the drama with WIN 8 RTM disc that fell from the back of a truck (as we say in Oz) x64 WZT.