Windows 8 Logon Bug

Discussion in 'Windows 8' started by luke, Oct 26, 2012.

  1. luke

    luke MDL Senior Member

    Jun 22, 2007
    461
    35
    10
    After changing my DPI setting then clicking on log off to apply them i now have to click my profile to log into windows every time i have turned off both settings related to passwords but i dont use one any ways any ideas?
     
  2. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    213
    30
    Can you be specific about "both" settings? Try this: In Start Menu (if you have one installed) or in Start screen, type "netplwiz" without the quotes. Run that program. If you already have the top checkbox UNchecked "Users must enter..." then re-check it and hit OK. Then re-launch netplwiz and uncheck it and fill out your password twice as prompted, then hit OK twice. That should do it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. luke

    luke MDL Senior Member

    Jun 22, 2007
    461
    35
    10
    Thanks i have tried both netplwiz and also turned off ask for password after waking from sleep, Some think happened when i clicked on log off for now i mite do a system restore o_O