windows 8 pro with WMC activation problem Error 0xC004C003

Discussion in 'Windows 8' started by caryting, Dec 18, 2012.

Thread Status:
Not open for further replies.
  1. caryting

    caryting MDL Novice

    Mar 27, 2012
    5
    0
    0
    Friends on my computer installed Windows 8 Pro with WMC
    The activation process in any way I can.
    No Crack Does not Work.
    What can be done to the Final Solution. ?
    I'm waiting your help. :)
     
  2. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,009
    180
    you have replaced data .dat file?
     
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,065
    20,290
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    #4 PaulDesmond, Dec 18, 2012
    Last edited: Dec 18, 2012
    all the time when I read the word "crack", a lamp starts lightning. If you used any type of cracking soft, do yourself a favour and go to cmd: sfc /scannow or reinstall your w8 as you never get along with it having lots of trouble. If there was none of it used, simply ignore my words :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. caryting

    caryting MDL Novice

    Mar 27, 2012
    5
    0
    0
    .dat file of the same problem changed

    I'm getting the notification mode to enable alert windows when you have made
     
  6. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,065
    20,290
    340
    Before going further you should do this:

    You have to start CMD as admin.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    When will this WMC madness STOP!

    There are plenty of other WMC threads open on this subject. Read and learn people.

     
  8. caryting

    caryting MDL Novice

    Mar 27, 2012
    5
    0
    0

    friends each load with this problem i am having windows 8
     
  9. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    @caryting
    sorry my friend, it seems that you cannot comunicate here as you do google translation which doesn't work on technical issues like activating an operationg system

    Thread should be closed due to comunication problems
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    The thread should just be closed due to being a duplicate of all the other WMC threads. Same problem, new thread.
     
  11. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    totally correct but here we have a language barrier which makes it a no go

    edit: I feel sorry for our friend
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    I do also but these duplicate WMC threads for the KMS patch problem need to stop. This is really getting out of hand.
     
  13. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    last hand on this: I assume, our friend tried to google-translate his problem and didn't find a way to explain, so he opened a new thread. Anyway, if it is left open and soemone can help hime on his language, he will be happy. It is x-mas for all of us:worthy:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...