Windows 8 will not boot

Discussion in 'Windows 8' started by Pheobeschild, Jul 24, 2014.

  1. Pheobeschild

    Pheobeschild MDL Novice

    Jul 22, 2014
    2
    0
    0
    Hi all,


    I hope someone can help with this Windows 8 Boot issue, apologies for the long post but I have tried a couple of things and tried to include as much information as possible.


    Issue


    When trying to boot Windows (no USB drive) I get:


    Legacy Boot Mode, Secure Boot Off
    Reboot and Select a proper Boot device


    UEFI Boot Mode, Secure Boot Off
    Windows logo followed by blue screen


    UEFI Boot Mode, Secure Boot ON
    Windows logo followed by blue screen (not a BSOD, just a blue screen)


    When I boot from a Windows USB drive where I get:
    USB1 UEFI
    >Repair Options
    >Troubleshoot
    >Refresh your PC
    Starts but does not get past 1%, then "There was a problem refreshing your PC. No changes were made"
    Advanced Options
    >Startup Repair
    "Startup Repair couldn't repair your PC"
    Log file: C:\Windows\System32\Logfiles\Srt\SrtTrail.txt
    Last line "Boot status indicates that the OS booted successfully."


    If I Change boot mode to legacy
    USB Storage Device
    >Troubleshoot
    >Refresh your PC
    "The drive where Windows is installed is locked. Unlock the drive and try again."


    I can get to a command prompt and see my data, Diskpart shows the following information:


    Diskpart
    Disk### Status Size Free Dyn Gpt
    Disk 0 Online 119GB 0 B *
    Disk 1 Online 7385MB 0 B




    Volume ### Ltr Label Fs Type Size Status Info
    Volume 0 C NTFS Partition 98GB Healthy
    Volume 1 D Backup NTFS Partition 20GB Healthy
    Volume 2 Recovery NTFS Partition 300MB Healthy Hidden
    Volume 3 FAT32 Partition 100MB Healthy Hidden


    Partition ### Type Size Offset
    Partition 1 Recovery 300MB 1024 KB
    Partition 2 System 100MB 301 MB
    Partition 3 Reserved 128MB 401 MB
    Partition 4 Primary 98GB 529 MB
    Partition 5 Primary 20Gb 99 GB


    I have tried the following


    Bootrec /fixmbr
    >Ok
    Bootrec /fixboot
    >OK
    Bootrec /RebuildBcd
    Total identified Windows installations: 1
    [1] C:\Windows
    Add installation to boot list? Yes(Y)/No(N)/All(A):a
    The requested system device cannot be found


    Any other suggestions please?


    Best regards


    Chris
     
  2. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,194
    594
    60
    Did you by chance change any of the partitions as originally installed... by questions I ask because my default partition sequence is different.
    1. Recovery
    2. UEFI
    3. Other-reserved
    4. OS Data

    and if i change the sequence I can not boot... so had to boot to media, change the sequence back to default install. and all is well.

    when all goes belly up do a factory restore...
     
  3. Pheobeschild

    Pheobeschild MDL Novice

    Jul 22, 2014
    2
    0
    0
    Hi Snuffy,

    I think there were some partition changes but these were ages ago, laptop was working fine after these changes and for a good period of time after.

    I would prefer not to do a factory restore if I can avoid it.

    Chris