Windows Defender fails to start after KB3118754

Discussion in 'Windows 10' started by Simple07, Nov 21, 2015.

  1. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    356
    96
    10
    #1 Simple07, Nov 21, 2015
    Last edited: Nov 21, 2015
    Windows Defender services stop and the defender fails to start after KB3118754..
    I have tried to start the services manually and every other trick in the book, no luck. I have no other Anti Virus running on this computer (in case of conflict) and I have also tried registry edits as well as the gpedit.msc fix (Turn off Windows Defender (Disabled)), no chance..

    I have tried looking and fixing errors, and a complete Windows upgrade in place!!), to no avail.

    All other Windows 10 installations are running well (apart from random intermittent issues), I am convinced that Windows 10 B10586 is still unfinished product and that Microsoft will soon issue a fixes that don't say what are they fixing.

    In the mean time, I will try another in place Windows 10 upgrade, before a fresh clean install.

    I don't know about other users' experience, but it seems that installations on MBR partitions don't exhibit as many "critical" problems as the GPT ones (I cannot substantiate this due to not enough testing)..

    One other useful peace of information:
    During my struggle to resolve this issue, I tried the instruction:
    Dism /Online /Cleanup-Image /RestoreHealth /Source:esd:F:\sources\install.esd:1 /limitaccess
    But I kept getting "Access Denied", Now I suspected it is a syntax issue, so I tried every combination I could come up with.. surprisingly,
    DISM /Online /Cleanup-Image /RestoreHealth /source:ESD:F:\Sources\Install.esd:1 /LimitAccess
    gave me a different error; I did not know that Windows instructions were case sensitive!.

    However, this was not the problem... The problem was that I was double clicking on the ISO image and it would show as drive F: (this would lead to Access Denied in spite of the fact that I could read files inside it). I then right clicked on the ISO image and mounted it, this has worked.
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,749
    1,959
    210
    You could try to uninstall KB3118754 which maybe will do the job?!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    14,758
    16,983
    340
    Look at my sig ;):D
     
  4. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    356
    96
    10
    Thanks guys,
    But I did uninstall not only the suspect KB, but all Windows updates... No luck..

    Something else, after that KB update Winver changes to 10586.11 and the name in the registry changes from th2 to rs1. On this computer the version has changed but the name has not..

    Any way, It is going through an other upgrade now.. I am taking it as a lesson to learn by doing things right, once I get fed up, I will do the right thing instead and format.
     
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    14,758
    16,983
    340
    After installing the latest cumulative my system shows: 10586.11.amd64fre.th2_release.151112-1900 (RS1 is the next insider branche).
     
  6. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    356
    96
    10
    Third time lucky, in place upgrade has worked, the only difference is that I mounted the ISO this time (not double clicked on it), weird, but warrants further investigation..
     
  7. akhmedtaia

    akhmedtaia MDL Senior Member

    Nov 2, 2013
    490
    126
    10
  8. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    838
    279
    30
    Your Windows is damaged or default settings are changed.
    The reason for this is not this update. The only recommendation - a clean installation.
     
  9. cengizhan

    cengizhan MDL Senior Member

    Jul 29, 2009
    374
    90
    10
    he possibly used some of the tweaks or tools that disable telemetry/defender etc.
     
  10. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,452
    474
    120
    I thought as much. If he has restarted it at the Services and still experiencing the problem it is time for him to do a system refresh.
     
  11. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,165
    240
    #11 PaulDesmond, Nov 22, 2015
    Last edited: Nov 22, 2015
    beautiful snake oil crap :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...