Windows Live Mail being blocked

Discussion in 'Windows 10' started by MacAddict01, Oct 13, 2015.

  1. MacAddict01

    MacAddict01 MDL Member

    Mar 3, 2011
    149
    20
    10
    Hey folks,

    Like many of you, I've got several entries added to my host file to block Windoze 10 telementry junk. I used Windows Toggle Tweaker to add the entries.

    The problem I'm running into is that Windoze Live Mail now errors out when trying to send and receive my Outlook.com email. So I'm guessing one of the host file entries is causing the issue but which? Has anyone determined it yet? Maybe I've had too much coffee and overlooking the obvious :rolleyes:

    Error screenshot attached.
     

    Attached Files:

  2. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    You should add your c:\windows\system32\drivers\etc\hosts file too. ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. David34

    David34 MDL Member

    Sep 6, 2015
    211
    20
    10
    And a few pics of his gf?
     
  4. David34

    David34 MDL Member

    Sep 6, 2015
    211
    20
    10
    Just kidding ;)
     
  5. MacAddict01

    MacAddict01 MDL Member

    Mar 3, 2011
    149
    20
    10
    I'm assuming you guys are a little sharper than your responses? :biggrin:
     
  6. sevenacids

    sevenacids MDL Addicted

    Aug 17, 2012
    628
    186
    30
    You could give it a try and open the hosts file in Notepad (run as admin) and remove the entries that redirect the live.com domain.
     
  7. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. MacAddict01

    MacAddict01 MDL Member

    Mar 3, 2011
    149
    20
    10
    Unfortunately it's not that obvious :biggrin: That domain in the screenshot is not part of any of the entries in the host file.

    I've went in to the host file and commented out a couple of *.live.com and *.hotmail.com entries and still no luck. In the end, the only way Thunderbird, Outlook or WLM will function with my account is to go delete all the entries out of my host file. o_O
     
  9. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,725
    3,743
    180
    Same problem for me, if 2 step verification is enabled on my live account, works fine with it disabled

    Alternative workaround is to use POP instead of IMAP, but it's not great and takes ages to pull in emails
     
  10. MacAddict01

    MacAddict01 MDL Member

    Mar 3, 2011
    149
    20
    10
    Thanks for the confirmation on POP. I found it far too slow and cumbersome to sync across my devices too. I can do without the 2 step verification I guess, maybe I'll give that a shot as a workaround and see what happens. I like Outlook.com for email because I get so little SPAM compared to my Gmail account so I'm hoping to stick with it.