Windows not waking monitor unless I press ctrl alt delete on wife's user account

Discussion in 'Windows 10' started by mixolyd, Oct 2, 2015.

  1. mixolyd

    mixolyd MDL Novice

    Sep 8, 2015
    29
    6
    0
    Hey guys,

    Having a strange issue on my desktop (Win10 latest Insider build) and not sure how to troubleshoot. On my user account, when the monitor turns off due to idle, I can wake it just fine with mouse/keyboard. On my wife's user account, once the monitor turns off, the only way I've found to wake it is to hit ctrl+alt+delete. Both users have admin privileges... I have latest Radeon drivers (although I doubt it's a display issue). Anyone have a clue why this would happen? I submitted feedback to MS incase it's a bug but curious if anyone else has run into this.

    Thanks
     
  2. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    814
    69
    30
    had the same bug with GTX970, had to change bios wakeup params to solve it
     
  3. mixolyd

    mixolyd MDL Novice

    Sep 8, 2015
    29
    6
    0
    You had the same bug where it affected only one user? What wakeup pararms did you change? I have Gigabyte mobo
     
  4. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    I think you'd be better to post the model, as every gigabyte has different UEFI/BIOS options. This way anyone can look at what you have in your UEFI/BIOS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mixolyd

    mixolyd MDL Novice

    Sep 8, 2015
    29
    6
    0
    Oh, sure. it's Gigabyte Z77X UD3H.

    I'm wondering how it could be bios related if it only affects one user. I'll try anything though. This is pretty annoying :eek:
     
  6. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    Thank you. Have you set their account as a admin / adult account, so they can change sleep pattern in windows ?.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    You only have - Power On By Keyboard, and the ErP settings, -Determines whether to let the system consume less than 1W power in S5 (shutdown) state. (Default: Disabled)Note: When this item is set to Enabled , the following functions will become unavailable: PME event wake up, power on by mouse, power on by keyboard, and wake on LAN.

    These will not have affects per user in windows.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. mixolyd

    mixolyd MDL Novice

    Sep 8, 2015
    29
    6
    0
    Yes both accounts are set as standard account with admin privileges.
     
  9. odiebugs1

    odiebugs1 MDL Expert

    Jul 30, 2015
    1,390
    457
    60
    Under wife's account go to control panel, mouse, hardware tab, highlight mouse and clock properties, click change settings, go to power management tab, uncheck allow this to wake, reboot and do the same but check allow and reboot.

    Is the mouse on a PS2 or USB 3.0 or 2.0, can you put it on the real 3.0/2.- top port.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. mixolyd

    mixolyd MDL Novice

    Sep 8, 2015
    29
    6
    0
    Thanks for the help. I was able to fix by deleting the user account and making a new one. Working fine now :clap: