Windows Small Business Server 2011

Discussion in 'Windows Server' started by gianluca, Mar 7, 2011.

  1. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,033
    180
    #81 redroad, Feb 25, 2012
    Last edited: Feb 25, 2012
  2. knoor56

    knoor56 MDL Novice

    Dec 17, 2011
    8
    29
    0
    I am following up to my Offer for SBS 2011 ESSENTIALS for Dell above, but find myself unable to provide the cert text or image of it on account of being a noobie (no links allowed, the cert text has a whole bunch). Somebody please advice on how I should proceed.
     
  3. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,033
    180
    Using the tool I pointed you to, you will take the backup file and upload as attachment to your post.(note attachment option only visible in advanced mode). Any further questions post back.
     
  4. knoor56

    knoor56 MDL Novice

    Dec 17, 2011
    8
    29
    0
    Thank you so much REDROAD! You've steered me straight once again. I have succeeded in posting the files to the "Windows Server->Server 2008/Server 2008 R2 OEM SLP Keys" forum (post #505). Your feedback on the validity/quality of the attached data would be invaluable, as would be any other feedback. Cheers!
     
  5. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,033
    180
  6. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,142
    1,917
    210
    No, I meant what was linked to. Exactly
    I have OPK

    sebus
     
  7. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,033
    180
    Ok. Sorry, wish I could be more helpful to you
     
  8. Viradus

    Viradus MDL Junior Member

    Jul 31, 2009
    83
    2
    0
    #91 Viradus, Mar 9, 2012
    Last edited: Mar 9, 2012
    Hello fofo What are the command cmd for serial and OEM.xrm-ms ?
    sbs 2011 essential thank you:worthy:

    Dell_V2.1_Cert.txt
    ProductID.txt
     
  9. flip01010

    flip01010 MDL Novice

    Apr 15, 2012
    2
    0
    0
    #94 flip01010, Apr 15, 2012
    Last edited by a moderator: Apr 20, 2017
    Was there a fix to this? I am having a similar problem of the loader not taking on a SBS standard install.
     
  10. redroad

    redroad MDL Guru

    Dec 2, 2011
    5,326
    6,033
    180
    If you are working with a modified slic 2.1 bios the loader is not necessary. Has your bios been modded?
     
  11. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,763
    16,177
    340
  12. flip01010

    flip01010 MDL Novice

    Apr 15, 2012
    2
    0
    0
    Yes, newest version is being used. Tried uninstalling and then re-installing, still no work. Just keeps giving me 3 days until activation and tells me the product key is invalid.
     
  13. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,142
    1,917
    210
    #98 sebus, Apr 15, 2012
    Last edited by a moderator: May 23, 2017
  14. cheebster

    cheebster MDL Novice

    Mar 11, 2009
    7
    0
    0
    Um. I just tried the loader with a new sbs 2011 std install, killed my server :( Now it boots to a black screen, blinking cursor, then reboot. Will have to try to repair... Used latest loader, all automatic. What could have caused this ?