Windows XP Service Pack 3 Black Screens On Boot

Discussion in 'Windows XP / Older OS' started by armadillotuff, Jul 4, 2019.

  1. armadillotuff

    armadillotuff MDL Member

    Feb 2, 2013
    116
    27
    10
    I am running a Windows XP Service Pack 3 system for the past number of years and it has always booted on startup. All of a sudden when it starts to boot the windows XP screen logo appears for a few seconds, then it starts over again with another window xp screen and then goes black. I can see the disk light processing, but it never loads. I can bring the XP system up in "F8" Safe mode and can access all of my data without any problems. No matter how many times I try to reboot the system it goes black, so the only way I can get into XP is in Safe Mode.
    Can anyone tell me how or why this is happening? I am running a Dell 780 Core Two Duo Desktop.
    This is an X86 system, 32Bit, not a X64, 64 Bit system
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,956
    3,271
    300
  3. vanelle

    vanelle MDL Expert

    Sep 22, 2014
    1,053
    794
    60
    #3 vanelle, Jul 5, 2019
    Last edited: Jul 6, 2019
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,202
    609
    120
    check the health of your HD it could be the culprit.
     
  5. vanelle

    vanelle MDL Expert

    Sep 22, 2014
    1,053
    794
    60
    yes
    CHKDSK C: /F /R
    in safe mode is always a good idea after Method 1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...